<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemscope="" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/361747_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-Bold.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-DemiBold.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-Heavy.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-Regular.woff2" type="font/woff2" crossorigin="anonymous"/><meta name="format-detection" content="telephone=no"/><style type="text/css">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</style><script type="text/javascript"></script><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><title itemProp="name">Don&#x27;t make these shopping mistakes on Amazon Prime Day</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="107086294"/><meta itemProp="description" name="description" content="Not every item discounted on Amazon Prime Day is that good of a deal, some experts say. Here are two mistakes not to make while shopping the big sale."/><link rel="canonical" href="https://grow.acorns.com/dont-make-these-shopping-mistakes-on-amazon-prime-day/"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Don&#x27;t shop Amazon Prime Day without taking two key steps first, warn shopping experts"/><meta property="og:description" content="Not every item discounted on Amazon Prime Day is that good of a deal, some experts say. Here are two mistakes not to make while shopping the big sale."/><meta property="og:url" content="https://grow.acorns.com/dont-make-these-shopping-mistakes-on-amazon-prime-day/"/><meta property="og:site_name" content="Grow from Acorns + CNBC"/><meta itemProp="dateCreated" content="2022-07-12T11:00:01+0000"/><meta itemProp="dateModified" content="2022-07-12T11:00:01+0000"/><meta itemProp="lastReviewed" content="2022-07-12T11:00:01+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106019495-1563206668091cat-in-a-box_t20_wkaq8w.jpg?v=1563206795&amp;w=1920&amp;h=1080"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106019495-1563206668091cat-in-a-box_t20_wkaq8w.jpg?v=1563206795&amp;w=1920&amp;h=1080"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://grow.acorns.com/dont-make-these-shopping-mistakes-on-amazon-prime-day/"/><meta name="twitter:title" content="Don&#x27;t shop Amazon Prime Day without taking two key steps first, warn shopping experts"/><meta name="twitter:description" content="Not every item discounted on Amazon Prime Day is that good of a deal, some experts say. Here are two mistakes not to make while shopping the big sale."/><meta name="twitter:creator" content="aditi_shrikant"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2022-07-12T11:00:01+0000"/><meta property="article:modified_time" content="2022-07-12T11:00:01+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Amazon.com Inc,Online shopping,Shopping,Consumer spending,Personal spending"/><meta itemProp="keywords" name="keywords" content="Amazon.com Inc,Online shopping,Shopping,Consumer spending,Personal spending"/><meta itemProp="specialty" content="Amazon.com Inc,Online shopping,Shopping,Consumer spending,Personal spending"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/106019495-1563206668091cat-in-a-box_t20_wkaq8w.jpg?v=1563206795"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:107086294,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/106019495-1563206668091cat-in-a-box_t20_wkaq8w.jpg?v=1563206795&quot;}"/><meta name="robots" content="max-image-preview:large"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","description":"Not every item discounted on Amazon Prime Day is that good of a deal, some experts say. Here are two mistakes not to make while shopping the big sale.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://grow.acorns.com/dont-make-these-shopping-mistakes-on-amazon-prime-day/","url":"https://grow.acorns.com/dont-make-these-shopping-mistakes-on-amazon-prime-day/","headline":"Don't shop Amazon Prime Day without taking two key steps first, warn shopping experts","dateCreated":"2022-07-12T11:00:01+0000","datePublished":"2022-07-12T11:00:01+0000","dateModified":"2022-07-12T11:00:01+0000","author":[{"@type":"Person","name":"Aditi Shrikant","url":"https://grow.acorns.com/aditi-shrikant/"}],"publisher":{"@type":"Organization","name":"Grow from Acorns + CNBC","url":"https://grow.acorns.com","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/grow_acorns_cnbc_logo.png","width":360,"height":60},"sameAs":["https://www.facebook.com/AcornsGrow/","https://twitter.com/Grow_mag","https://www.linkedin.com/company/acorns-grow-inc-"]},"articleSection":"Acorns","keywords":["acorns","Articles","Amazon.com Inc","Online shopping","Shopping","Consumer spending","Personal spending","Acorns","Acorns: Spending","source:tagname:Grow"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/106019495-1563206668091cat-in-a-box_t20_wkaq8w.jpg?v=1563206795","width":3264,"height":2448},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106019495-1563206668091cat-in-a-box_t20_wkaq8w.jpg?v=1563206795&w=720&h=405"}</script><meta property="article:section" content="Acorns: Spending"/><link rel="amphtml" href="https://grow.acorns.com/amp/dont-make-these-shopping-mistakes-on-amazon-prime-day/"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106019495-1563206668091cat-in-a-box_t20_wkaq8w.jpg?v=1563206795&amp;w=1920&amp;h=1080"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106019495-1563206668091cat-in-a-box_t20_wkaq8w.jpg?v=1563206795&amp;w=1920&amp;h=1080"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Aditi Shrikant"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Amazon.com Inc"/><meta property="article:tag" content="Online shopping"/><meta property="article:tag" content="Shopping"/><meta property="article:tag" content="Consumer spending"/><meta property="article:tag" content="Personal spending"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/main-761d398931681856ef04.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~components-PcmModule-LiveTV~compon~acaf18c1-3d1124f12e151be73973.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-f455a0ad3bfa7176b4c6.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~AcornsGlobalNav-bc05204570d528fa4098.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav~SelectGlobalNav-8b4e8974b1e52ae2fedd.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/AcornsGlobalNav-6a9760b9a3c26fe4895c.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~components-PcmModule-Breakers-ForYouBreaker~components-PcmModule-FeaturedStories~components-~85f631e6-93d06cbaac0cacde8b44.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-FeaturedStories-5f8287553c7efa48da06.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleHeader-32dd47f127e0440ddaff.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-a9d5fdceb2965df7edb7.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-shared-Article-InlineImage-9c920fc82972cb5e5c5e.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-KeyPoints-678257d152888e0d4030.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleBody-eda282e6262fb4062cbd.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-shared-Article-Pullquote-320f755243c02825ed7c.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleRelatedVideo-406981285e6028343685.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-Ads-BoxRail-8ff4704beea30c92f68b.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-TransporterSection-b2e9dd458c4a29b65b80.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Column~components-PcmModule-DynamicContentFeedContainer~components-PcmModule-MarketNewsTa~6ff6925b-661e1ad8baa8e53e0dd1.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Column~components-PcmModule-DynamicContentFeedContainer-047e4cd502519aafa42c.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Column-8a4ecc342ba430c9b581.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-shared-Card-fa5cc083da687eb40b3c.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Footer-AcornsFooter-38912830a0c38339df59.js"/></head><body><div><!-- Comscore Identifier: comscorekw=Acorns_Acorns:_Spending --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="acornsBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><div class="AcornsGlobalNav-styles-acorns-navLoading--1tGTJ"><header class="AcornsGlobalNav-styles-acorns-container--2Iq9n" id="AcornsGlobalNavigation" data-test="AcornsGlobalNavigation" data-analytics="AcornsRegularArticle-AcornsGlobalNavigation"><div class="AcornsGlobalNav-styles-acorns-globalNavigation--3x30w"><div class="AcornsGlobalNav-styles-acorns-gridContainer--2SpwG"><div class="AcornsGlobalNav-styles-acorns-wrapper--1iIou"><div class="AcornsGlobalNav-styles-acorns-hamburgerNav---atHr"><a href="/" class="AcornsGlobalNav-styles-acorns-logo--2uXmC"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="nav-menu-styles-acorns-navMenu--3AMSe " id="nav-menu"><button class="nav-menu-styles-acorns-desktopHamburger--1WoAt" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-styles-acorns-logoContainer--20C6g"><img src="data:image/svg+xml;base64,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" class="nav-menu-styles-acorns-logo--1MzaT" alt="logo"/></a><div class="nav-menu-styles-acorns-mainLinks--3fhgy"><div class="nav-menu-styles-acorns-mainLinksWrapper--2o1j8"><div class=" nav-menu-styles-acorns-navLinks--WDnOf"><div class="nav-menu-styles-acorns-primaryLink--3oIyJ saving"><a href="/saving/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-saving"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Saving</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ investing"><a href="/investing/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-investing"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Investing</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ earning"><a href="/earning/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-earning"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Earning</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ spending"><a href="/spending/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-spending"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Spending</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ borrowing"><a href="/borrowing/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-borrowing"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Borrowing</span></a></div><div aria-hidden="true" class="nav-menu-styles-acorns-navUnderline--15mtB"></div><div aria-hidden="true" class="nav-menu-styles-acorns-navDropdownWrap--29tC7"></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ hamburger"><button class="nav-menu-styles-acorns-hamburger--3_rzn nav-menu-styles-acorns-button--2mx7f" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Menu</span></button></div></div></div></div><div class="nav-menu-styles-acorns-progressBarContainer--UiLdR"></div></div></div></div><div class="AcornsGlobalNav-styles-acorns-rightSection--VvUCD"><button class="SearchToggle-styles-acorns-button--TLkZQ SearchToggle-styles-acorns-acorns--1KX07 searchToggler analyticsSearchButton" aria-label="Search"><span>SEARCH</span><i class="icon-search icon-makeit-search" aria-hidden="true" data-analytics-id="acorns-search-icon" data-analytics="acorns-search-icon"></i></button><div class="AcornsGlobalNav-styles-acorns-logoFocusContainer--11xvv"><img src="https://static-acorns.cnbcfm.com/dist/85255508a489e41391d2f0b62351b5aa.svg" class="AcornsGlobalNav-styles-acorns-acornsLogoContainer--32pgl" alt="acorns+cnbc" useMap="#acornsmap"/><map name="acornsmap"><area target="_blank" href="https://app.adjust.com/y6o99pg_bar1yiq?fallback=https%3A%2F%2Facorns.com%2Fselect-tier%2F%3Fs1%3Dcnbc_grow_acorns_logo" alt="acorns" title="acorns" coords="0,0,102,18" shape="rect"/>  <area target="_blank" href="https://www.cnbc.com/invest-in-you/" alt="cnbc" title="cnbc" coords="102,0,219,18" shape="rect"/> </map></div><div id="visitAcornsButton" class="NavToAcornsButton-styles-acorns-desktopOnly--1Zt2k NavToAcornsButton-styles-acorns-navBarContainer--36QWx"><a href="https://app.adjust.com/4xfvvtn_4tfj189?fallback=https%3A%2F%2Facorns.com%2Fselect-tier%2F%3Fs1%3Dcnbc_visit_acorns_button" class="NavToAcornsButton-styles-acorns-button--2RgWE" rel="noopener" target="_blank">Visit Acorns</a></div></div></div><span><div id="Acorns-hidden" class="AcornsGlobalNav-styles-acorns-hidden--3d9pw AcornsGlobalNav-styles-acorns-smallContainer--1nS5u"></div></span></header></div><div class="BrandPageWrapper-styles-acorns-contentWrapper--WOANS" role="main" id="MainContentContainer"><p id="MainContent" tabindex="-1"></p><div><div class="Acorns Regular Article PageBuilder-styles-acorns-page--29_Yr"><div class="PageBuilder-styles-acorns-pageWrapper--mz7pQ"><div class="PageBuilder-styles-acorns-containerWidth100--1w5lq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-full--2agj9 PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><section class="FeaturedStories-styles-acorns-collapsibleContainer--2R4vQ FeaturedStories-styles-acorns-container--1G5Zn" role="banner" id="AcornsRegularArticle-FeaturedStories-1" data-test="featuredStories-0" data-analytics="AcornsRegularArticle-featuredStories-1-0"><div class="FeaturedStories-styles-acorns-background--1Ghmv" aria-hidden="true"></div><div class="FeaturedStories-styles-acorns-cardsWrapper--2W0AV"><div style="position:relative"><div class="FeaturedStories-styles-acorns-cardsContainer--1cLJM" style="transform:translateX(-0%)"><div class="FeaturedStoryCard-styles-acorns-collapsedContainer--27qTD FeaturedStoryCard-styles-acorns-collapsibleContainer--a81C5 FeaturedStoryCard-styles-acorns-container--3TLBy c0"><span class="FeaturedStoryCard-styles-acorns-divider--Vqobi"></span><a href="https://grow.acorns.com/darcy-we-want-guac-net-worth-grow-wealth-tips/" class="FeaturedStoryCard-styles-acorns-mediaContainer--2xvc1" tabindex="-1"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-acorns-content--2dy1A"><span class="FeaturedStoryCard-styles-acorns-eyebrow--1S49H"><a href="https://grow.acorns.com/investing/">Investing</a></span><span class="FeaturedStoryCard-styles-acorns-titleContainer--1yIEj FeaturedStoryCard-styles-acorns-titleVideoContainer--1Kjh8"><a href="https://grow.acorns.com/darcy-we-want-guac-net-worth-grow-wealth-tips/" class="FeaturedStoryCard-styles-acorns-title--xPoDp"><span>How I went from making $15/hr to a $275,000 net worth in 6 years</span></a></span><div class="FeaturedStoryCard-styles-acorns-footer--Vbjen"><a href="https://grow.acorns.com/darcy-of-we-want-guac/" class="FeaturedStoryCard-styles-acorns-byline--26y9i FeaturedStoryCard-styles-acorns-meta--21lZ8"><span>Darcy of We Want Guac</span><span></span></a></div></div></div><div class="FeaturedStoryCard-styles-acorns-collapsedContainer--27qTD FeaturedStoryCard-styles-acorns-collapsibleContainer--a81C5 FeaturedStoryCard-styles-acorns-container--3TLBy c1"><span class="FeaturedStoryCard-styles-acorns-divider--Vqobi"></span><a href="https://grow.acorns.com/aldi-trader-joe-walmart-target-where-do-staples-cost-most/" class="FeaturedStoryCard-styles-acorns-mediaContainer--2xvc1" tabindex="-1"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-acorns-content--2dy1A"><span class="FeaturedStoryCard-styles-acorns-eyebrow--1S49H"><a href="https://grow.acorns.com/spending/">Spending</a></span><span class="FeaturedStoryCard-styles-acorns-titleContainer--1yIEj FeaturedStoryCard-styles-acorns-titleVideoContainer--1Kjh8"><a href="https://grow.acorns.com/aldi-trader-joe-walmart-target-where-do-staples-cost-most/" class="FeaturedStoryCard-styles-acorns-title--xPoDp"><span>We went to Aldi, Trader Joe&#x27;s, Target &amp; Walmart: Here&#x27;s where staples cost most</span></a></span><div class="FeaturedStoryCard-styles-acorns-footer--Vbjen"><a href="https://grow.acorns.com/gabriel-cortes/" class="FeaturedStoryCard-styles-acorns-byline--26y9i FeaturedStoryCard-styles-acorns-meta--21lZ8"><span>Gabriel Cortés</span><span class="FeaturedStoryCard-styles-acorns-pipe--22GnC">|</span><span></span></a><a href="https://grow.acorns.com/aditi-shrikant/" class="FeaturedStoryCard-styles-acorns-byline--26y9i FeaturedStoryCard-styles-acorns-meta--21lZ8"><span>Aditi Shrikant</span><span></span></a></div></div></div><div class="FeaturedStoryCard-styles-acorns-collapsedContainer--27qTD FeaturedStoryCard-styles-acorns-collapsibleContainer--a81C5 FeaturedStoryCard-styles-acorns-container--3TLBy c2"><span class="FeaturedStoryCard-styles-acorns-divider--Vqobi"></span><a href="https://grow.acorns.com/bond-investments-that-act-as-a-ballast-against-stock-market-shakiness/" class="FeaturedStoryCard-styles-acorns-mediaContainer--2xvc1" tabindex="-1"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-acorns-content--2dy1A"><span class="FeaturedStoryCard-styles-acorns-eyebrow--1S49H"><a href="https://grow.acorns.com/the-beginners-guide-to-market-volatility/">Beginner’s Guide to Market Volatility</a></span><span class="FeaturedStoryCard-styles-acorns-titleContainer--1yIEj FeaturedStoryCard-styles-acorns-titleVideoContainer--1Kjh8"><a href="https://grow.acorns.com/bond-investments-that-act-as-a-ballast-against-stock-market-shakiness/" class="FeaturedStoryCard-styles-acorns-title--xPoDp"><span>3 investments that can &#x27;act as a ballast&#x27; against stock market shakiness</span></a></span><div class="FeaturedStoryCard-styles-acorns-footer--Vbjen"><a href="https://grow.acorns.com/ryan-ermey/" class="FeaturedStoryCard-styles-acorns-byline--26y9i FeaturedStoryCard-styles-acorns-meta--21lZ8"><span>Ryan Ermey</span><span></span></a></div></div></div></div></div></div></section></div></div><div class="PageBuilder-styles-acorns-containerWidth100--1w5lq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-full--2agj9 PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><div class="TopBanner-styles-acorns-container--gvVYQ" data-top-banner-placeholder="true"><script>
          (function() {
            const userMembershipOnLastVisit = localStorage.getItem("cnbcMeta__cachedUserMembership");
            if (!userMembershipOnLastVisit) {
              // If no user membership is stored, user is likely not logged in.
              // These users will typically see the banner.
              return;
            }

            const { isPro, isInvestingClubUser } = JSON.parse(userMembershipOnLastVisit);
            if (!(isPro || isInvestingClubUser)) {
              // We’re rendering the top banner for users who are not pro or investing club members.
              return;
            }

            // Hide the banner for pro and investing club users.
            const style = document.createElement("style");
            style.id = "top-banner-placeholder-style";
            style.innerHTML = "[data-top-banner-placeholder] { display: none; }";
            document.head.appendChild(style);
          })()
        </script></div></div></div><div class="PageBuilder-styles-acorns-containerWidth100--1w5lq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-full--2agj9 PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><div id="AcornsRegularArticle-ArticleHeader-3" data-test="articleHeader-0" data-analytics="AcornsRegularArticle-articleHeader-3-0"><header class="ArticleHeader-styles-acorns-articleHeader--1hjmK" id="main-article-header"><div class="ArticleHeader-styles-acorns-headerContentContainer--3PwUb"><div class="ArticleHeader-styles-acorns-wrapperHeroNoImage--A5dba ArticleHeader-styles-acorns-wrapperHero--KRUX- ArticleHeader-styles-acorns-wrapper--1z-ht ArticleHeader-styles-acorns-wrapperNoImage--lEhHX"><a href="https://grow.acorns.com/spending/" class="ArticleHeader-styles-acorns-eyebrow--34one">Spending</a><div><h1 class="ArticleHeader-styles-acorns-headline--1y2zZ">Don&#x27;t shop Amazon Prime Day without taking two key steps first, warn shopping experts</h1></div><div class="ArticleHeader-styles-acorns-timeHidden--3VRoP"><time data-testid="published-timestamp" dateTime="2022-07-12T11:00:01+0000" itemProp="datePublished">Published Tue, Jul 12 2022<span class="ArticleHeader-styles-acorns-datetimeDivider--2uD98"></span>7:00 AM EDT</time></div></div><div class="ArticleHeader-styles-acorns-authorAndShare--3AZ-R"><div class="ArticleHeader-styles-acorns-authorContainer--k3SE9"><div class="ArticleHeader-styles-acorns-author--1wi5L"><div class="Author-styles-acorns-author--1ThQH"><div class="Author-styles-acorns-authorSourceImage--3pmQ2"><div style="height:100%" class="lazyload-placeholder"></div></div><div class="Author-styles-acorns-authorInfo--x7j8d"><img class="Author-styles-acorns-authorPortrait--9p3r5" style="border:0" src="https://image.cnbcfm.com/api/v1/image/106260947-157443551218520191107-img_8083.jpg?v=1574435554&amp;w=60&amp;h=60&amp;ffmt=webp" alt="thumbnail"/><div class="Author-styles-acorns-authorNameAndSocial--1-7sN"><a href="https://grow.acorns.com/aditi-shrikant/" class="Author-styles-acorns-authorName--1-KZR">Aditi Shrikant<span class="Author-styles-acorns-authorUnderline--3-wTF"></span></a><a href="https://twitter.com/aditi_shrikant" class="Author-styles-acorns-authorTwitter--EnG47" target="_blank">@aditi_shrikant</a></div></div></div></div></div><div class="SocialShare-styles-acorns-socialShare--10CHp" data-test="SocialShare" id="social-buttons-transporter"><span class="SocialShare-styles-acorns-socialShareText--1MJBj">Share</span><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareFacebook--3Uigz" data-analytic-id="Share Published" data-location="Article Header" data-provider="facebook"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via Facebook</span></button><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareTwitter--1Uj9c" data-analytic-id="Share Published" data-location="Article Header" data-provider="twitter"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via Twitter</span></button><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareLinkedin--1crR0" data-analytic-id="Share Published" data-location="Article Header" data-provider="linkedin"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via LinkedIn</span></button><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareEmail--2rJcA" data-analytic-id="Share Published" data-location="Article Header" data-provider="email"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via Email</span></button></div></div></div></header></div></div></div><div class="PageBuilder-styles-acorns-containerFluidWidths--2n7Cq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-9--3OToM PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><div data-test="articleInlineMedia-0" data-analytics="AcornsRegularArticle-articleInlineMedia-4-0"><div class="InlineImage-styles-acorns-imageEmbed--Sk0jY InlineImage-styles-acorns-featuredMediaImage--3oK2J" id="AcornsRegularArticle-ArticleInlineMedia-4" data-test="InlineImage"><div class="InlineImage-styles-acorns-wrapper--19FA_ InlineImage-styles-acorns-wrapperFeaturedMedia--1BG14"><div class="InlineImage-styles-acorns-imagePlaceholder--3bJTT" style="padding-bottom:55.55555555555556%"><div style="height:100%" class="lazyload-placeholder"></div></div><div class="InlineImage-styles-acorns-captionContainer--22u5D"><div class="InlineImage-styles-acorns-imageEmbedCaption--1tNL2"></div><div class="InlineImage-styles-acorns-imageEmbedCredit--3dfDA">Claudia | Twenty20</div></div></div></div></div><div class="RenderKeyPoints-styles-acorns-keyPoints--3I8cM" id="AcornsRegularArticle-KeyPoints-5" data-test="keyPoints-1" data-analytics="AcornsRegularArticle-keyPoints-5-1"><div class="RenderKeyPoints-styles-acorns-wrapper--2co4c"><div class="RenderKeyPoints-styles-acorns-header--32SLc">Key Points</div><div class="RenderKeyPoints-styles-acorns-list--2Qu8F"><div><div class="group"><ul><li>Amazon Prime Day is July 12 and 13 this year.</li><li>Not every item on sale on is worth buying or even that good of a deal, some experts say.</li><li>Be sure to shop at other retailers who are also hosting sales to compete with Amazon.</li></ul></div></div></div></div></div><div class="ArticleBody-styles-acorns-articleBody--1w4yJ" id="AcornsRegularArticle-ArticleBody-6" data-module="ArticleBody" data-test="articleBody-2" data-analytics="AcornsRegularArticle-articleBody-6-2"><span class="HighlightShare-styles-acorns-hidden--1FN0M" style="top:0;left:0"></span><div class="group"><p>Amazon&#x27;s <a href="https://grow.acorns.com/amazon-prime-day-how-not-to-overspend/">Prime Day</a> event is July 12 and 13 this year. The much-anticipated sale promises the deepest discounts on Amazon-branded devices and a variety of small kitchen appliances, among other offers.</p><p>However, not every item on sale on is worth buying or even that good of a deal, some shopping experts say.</p><div style="height:100%" class="lazyload-placeholder"></div><p>Before you shop the sale, do these two things first to avoid making a mistake or having buyer&#x27;s remorse while <a href="https://grow.acorns.com/tips-to-save-more-on-amazon-prime-day/">shopping on Amazon Prime Day</a>.</p></div><h2 class="ArticleBody-styles-acorns-subtitle--s89IT"><a id="headline0"></a>Review the product&#x27;s price history</h2><div class="group"><p>Just because Amazon is boasting a low price doesn&#x27;t mean it&#x27;s a good deal, says Kristin McGrath, shopping expert at RetailMeNot.</p><p>&quot;It&#x27;s not uncommon for companies to mark up an item before putting it on sale, so knowing the product&#x27;s price history is a great way to really know if the price you&#x27;re paying is truly considered a good deal,&quot; she says.</p><p>To do this, you can use <a href="https://camelcamelcamel.com/" target="_blank">CamelCamelCamel</a>, she suggests. The site tracks product prices on Amazon so you can see, for example, if the site hiked the price of smart watch up in June, only to bring it back to market rate in July and make it appear like a steeper discount.</p></div><blockquote class="Pullquote-styles-acorns-container--3W7n7" data-test="Pullquote"><div class="Pullquote-styles-acorns-pullquote--3B7iE Pullquote-styles-acorns-pullquoteBase--35Gt1" style="border-top-color:#002f6c"><div class="Pullquote-styles-acorns-quotemark--M48eB"><span class="Pullquote-styles-acorns-quotemark1--6K3jB"></span><span class="Pullquote-styles-acorns-quotemark2--1aF21"></span></div><div class="Pullquote-styles-acorns-wrapper--2Pg5k"><div class="Pullquote-styles-acorns-quote--zvAZ0">Knowing the product&#x27;s price history is a great way to really know if the price you&#x27;re paying is truly considered a good deal.</div><div class="Pullquote-styles-acorns-sourceWrapper--18PFx"><div class="Pullquote-styles-acorns-sourceAccentWrapper--2H_vo"></div><div class="Pullquote-styles-acorns-source--3dP6o">Kristin McGrath</div><div class="Pullquote-styles-acorns-info--2xGss">shopping expert at RetailMeNot</div></div></div></div></blockquote><h2 class="ArticleBody-styles-acorns-subtitle--s89IT"><a id="headline1"></a>Look beyond Amazon to compare deals</h2><div class="group"><p>To compete with Amazon, many other stores have started offering discounts on comparable products during Prime Day, says Mackenzie Shand, shopping expert at BlackFriday.com.</p><div style="height:100%" class="lazyload-placeholder"></div><p>&quot;Best Buy, Dell, Lenovo, Macy&#x27;s, Nordstrom, and Target are all also hosting big savings events, also known as Black Friday in July sales, during this time,&quot; she says. &quot;Shoppers should check out all the sales before purchasing to ensure they&#x27;re scoring the best deals.&quot;</p><p>If you want to price compare, the app <a href="https://apps.apple.com/us/app/yroo-find-daily-deals-save/id1232647934?hl=en_US&amp;amp;amp;mt=8%20Android%3A%20https%3A%2F%2Fplay.google.com%2Fstore%2Fapps%2Fdetails%3Fid%3Dcom.yroo.yrooandroid" target="_blank">Yroo</a> allows you to search for a product and then see, side-by-side, the price of the product at different retailers.</p><p><strong>More from Grow:</strong></p><ul><li><a href="https://grow.acorns.com/how-3-couples-got-enough-money-for-bucket-list-summer-vacations/"><strong>How 3 Couples Pulled Together Enough Money for Bucket-List Summer Vacations</strong></a></li></ul><ul><li><a href="https://grow.acorns.com/how-quickly-you-can-wipe-out-your-car-loan-with-an-extra-25-per-week/"><strong>How Quickly You Can Wipe Out Your Car Loan With an Extra $25 Per Week</strong></a></li></ul><ul><li><a href="https://grow.acorns.com/how-to-pick-a-travel-rewards-credit-card/"><strong>3 Mistakes Not to Make When Picking a Travel Rewards Credit Card</strong></a></li></ul></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div></div><div class="SidebarArticle-sidebar PageBuilder-styles-acorns-sidebar--18nR-" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-styles-acorns-containerFluidWidths--2n7Cq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-9--3OToM PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><div id="AcornsRegularArticle-TransporterSection-10" data-test="transporterSection-0" data-analytics="AcornsRegularArticle-transporterSection-10-0"><section class="SectionWrapper-styles-acorns-container--2NvOh SectionWrapper-styles-acorns-containerBackground--uFy_h" data-test="SectionWrapper"><header class="SectionWrapper-styles-acorns-header--1m0As"><span class="SectionWrapper-styles-acorns-decoration--3ooV_" aria-hidden="true"></span><h2 class="SectionWrapper-styles-acorns-titleLink--2aAk3 SectionWrapper-styles-acorns-title--ZJD-u"><a href="https://grow.acorns.com/spending/">More In Spending</a></h2></header><div class="SectionWrapper-styles-acorns-content--3AzOa"><div class="Layout-layout" data-test="Layout"><div class="Column-styles-acorns-squareLeadLeft--2IjrH " data-test="Column"><div class="Card-styles-acorns-standardBreakerCard--3T5D8 Card-styles-acorns-featuredSquareToRectangleMedia--1gdaX Card-styles-acorns-card--KL5KK" data-test="Card"><a href="https://grow.acorns.com/amazon-prime-day-2022-what-not-to-buy-according-to-deal-experts/" class="Card-styles-acorns-mediaContainer--2GhaD" target="" tabindex="-1"><div class=" "><div class="Card-styles-acorns-squareMediaContainer--3B5uA Card-styles-acorns-placeholder--1PXKk"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-styles-acorns-textContent--3nLFi"><div class="Card-styles-acorns-titleAndFooter--3RY00"><div><div class="Card-styles-acorns-titleContainer--2Ravg"><a href="https://grow.acorns.com/amazon-prime-day-2022-what-not-to-buy-according-to-deal-experts/" class="Card-styles-acorns-title--2_xNg" target=""><div>3 items not to buy on Amazon Prime Day, according to deal experts</div></a></div></div><div class="Card-styles-acorns-cardFooter--7yDQD "><span class="Card-styles-acorns-byline--8uQXX"><a href="https://grow.acorns.com/aditi-shrikant/">Aditi Shrikant</a></span></div></div></div></div></div><div class="Column-styles-acorns-squareLeadRight--7NZqW " data-test="Column"><div class="Card-styles-acorns-standardBreakerCard--3T5D8 Card-styles-acorns-rectangleToRectangleMediaHalf--1he5k Card-styles-acorns-card--KL5KK" data-test="Card"><a href="https://grow.acorns.com/suze-orman-on-how-to-get-through-inflation/" class="Card-styles-acorns-mediaContainer--2GhaD" target="" tabindex="-1"><div class=" "><div class="Card-styles-acorns-squareMediaContainer--3B5uA Card-styles-acorns-placeholder--1PXKk"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-styles-acorns-textContent--3nLFi"><div class="Card-styles-acorns-titleAndFooter--3RY00"><div><div class="Card-styles-acorns-titleContainer--2Ravg"><a href="https://grow.acorns.com/suze-orman-on-how-to-get-through-inflation/" class="Card-styles-acorns-title--2_xNg" target=""><div>Suze Orman on high inflation: &#x27;There are only two ways to get through this.&#x27; Here&#x27;s how</div></a></div></div><div class="Card-styles-acorns-cardFooter--7yDQD "><span class="Card-styles-acorns-byline--8uQXX"><a href="https://grow.acorns.com/author/sofia-pitt/">Sofia Pitt</a></span></div></div></div></div><div class="Card-styles-acorns-standardBreakerCard--3T5D8 Card-styles-acorns-rectangleToRectangleMediaHalf--1he5k Card-styles-acorns-card--KL5KK" data-test="Card"><a href="https://grow.acorns.com/why-amazon-target-walmart-might-pay-you-to-keep-your-returns/" class="Card-styles-acorns-mediaContainer--2GhaD" target="" tabindex="-1"><div class=" "><div class="Card-styles-acorns-squareMediaContainer--3B5uA Card-styles-acorns-placeholder--1PXKk"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-styles-acorns-textContent--3nLFi"><div class="Card-styles-acorns-titleAndFooter--3RY00"><div><div class="Card-styles-acorns-titleContainer--2Ravg"><a href="https://grow.acorns.com/why-amazon-target-walmart-might-pay-you-to-keep-your-returns/" class="Card-styles-acorns-title--2_xNg" target=""><div>Amazon, Target, and other big box retailers might pay you to keep your returns, experts say: here&#x27;s why</div></a></div></div><div class="Card-styles-acorns-cardFooter--7yDQD "><span class="Card-styles-acorns-byline--8uQXX"><a href="https://grow.acorns.com/aditi-shrikant/">Aditi Shrikant</a></span></div></div></div></div></div></div><div class="Button-styles-acorns-buttonContainer--1G-fj"><a href="https://grow.acorns.com/spending/" class="Button-styles-acorns-buttonLink--x3JhY" title="Read More">Read More<span class="icon-arrow-down-readmore TransporterSection-styles-acorns-arrowIcon--3whBW"></span></a></div></div></section></div></div><div class="SidebarArticle-sidebar PageBuilder-styles-acorns-sidebar--18nR-" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"></div></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><footer class="AcornsFooter-styles-acorns-container--7xKiQ" data-mini-video-player-dont-scroll-beyond-here="true" data-analytics="AcornsRegularArticle-AcornsFooter" data-test="AcornsFooter"><div class="AcornsFooter-styles-acorns-gridWrapper--15S_-"><div class="AcornsFooter-styles-acorns-footerWrapper--2xqkf" id="AcornsFooter"><div class="AcornsFooter-styles-acorns-header--PRmPm"><div class="AcornsFooter-styles-acorns-footerLogo--1K9rr"><img src="https://static-acorns.cnbcfm.com/dist/85255508a489e41391d2f0b62351b5aa.svg" alt="acorns+cnbc" useMap="#acornsfootermap"/><map name="acornsfootermap"><area target="_blank" href="https://app.adjust.com/92b8ah9_wtke85g?fallback=http%3A%2F%2Facorns.com%2F%3fs1=cnbc_grow_footer_logo" alt="acorns" title="acorns" coords="0,0,126,24" shape="rect"/>  <area target="_blank" href="https://www.cnbc.com/invest-in-you/" alt="cnbc" title="cnbc" coords="131,0,254,24" shape="rect"/> </map></div><div class="AcornsFooter-styles-acorns-divider--1iuXS"></div></div><div class="AcornsFooter-styles-acorns-sectionContainer--2r4R4"><div class="AcornsFooter-styles-acorns-section--2Dq1w"><h4 class="AcornsFooter-styles-acorns-footerTitle--1Rrx2">Join Acorns</h4><p class="AcornsFooter-styles-acorns-sectionInfo--256yx">Start investing your spare change into your future and then grow with us from there. Sign up today.</p><a href="https://app.adjust.com/wte7vpx_tixk60m?fallback=https%3A%2F%2Fwww.acorns.com%2Fselect-tier%2F%3Fs1%3Dcnbc_grow_get_started" class="AcornsFooter-styles-acorns-sectionButton--3VEiC" target="_self">GET STARTED</a></div><div class="AcornsFooter-styles-acorns-section--2Dq1w"><h4 class="AcornsFooter-styles-acorns-footerTitle--1Rrx2">About Us</h4><p class="AcornsFooter-styles-acorns-sectionInfo--256yx">Learn about the Acorns + CNBC partnership and the financial experts helping you grow your knowledge.</p><a href="/about-grow/" class="AcornsFooter-styles-acorns-sectionButton--3VEiC">Learn More</a></div><div class="AcornsFooter-styles-acorns-socialSection--3wXDu AcornsFooter-styles-acorns-section--2Dq1w"><h4 class="AcornsFooter-styles-acorns-footerTitle--1Rrx2">Follow Us</h4><ul class="AcornsFooter-styles-acorns-share--2EYz6"><li><a href="https://www.facebook.com/grow/" target="_blank" aria-label="Follow Us facebook"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/grow_mag" target="_blank" aria-label="Follow Us twitter"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/showcase/28555906/admin/" target="_blank" aria-label="Follow Us linkedin"><span class="icon-social_linkedin"></span></a></li></ul></div></div><div class="AcornsFooter-styles-acorns-bottomContent--1HWPW"><div class="AcornsFooter-styles-acorns-footerOffsite--2NLXj"><p><strong>All investments involve risk, including loss of principal.</strong> The contents presented herein are provided for general investment education and informational purposes only and do not constitute an offer to sell or a solicitation to buy any specific securities or engage in any particular investment strategy. Acorns is not engaged in rendering any tax, legal, or accounting advice. Please consult with a qualified professional for this type of advice.</p><p><strong>Any references to past performance, regarding financial markets or otherwise, do not indicate or guarantee future results.</strong> Forward-looking statements, including without limitations investment outcomes and projections, are hypothetical and educational in nature. The results of any hypothetical projections can and may differ from actual investment results had the strategies been deployed in actual securities accounts. It is not possible to invest directly in an index.</p><p>Advisory services offered by Acorns Advisers, LLC (“Acorns Advisers”), an investment adviser registered with the U.S. Securities and Exchange Commission (“SEC”). Brokerage and custody services are provided to clients of Acorns Advisers by Acorns Securities, LLC (“Acorns Securities”), a broker-dealer registered with the SEC and a member of the Financial Industry Regulatory Authority, Inc. (“FINRA”) and the Securities Investor Protection Corporation (“SIPC”). Acorns Pay, LLC (“Acorns Pay”) manages Acorns’s demand deposit and other banking products in partnership with Lincoln Savings Bank, a bank chartered under the laws of Iowa and member FDIC. Acorns Advisers, Acorns Securities, and Acorns Pay are subsidiaries of Acorns Grow Incorporated (collectively “Acorns”). “Acorns,” the Acorns logo and “Invest the Change” are registered trademarks of Acorns Grow Incorporated. Copyright © <!-- -->2022<!-- --> Acorns and/or its affiliates.</p><p><strong>NBCUniversal and Comcast Ventures are investors in Acorns Grow Incorporated.</strong></p></div></div><div class="AcornsFooter-styles-acorns-copyright--1vjxB"><p>© <!-- -->2022<!-- --> Acorns</p></div><div class="AcornsFooter-styles-acorns-bottomLinks--2Vro2"><a href="/grow-privacy-policy/">Privacy Policy</a><a href="/grow-terms-conditions/">Terms</a><a href="/grow-privacy-policy/#cookies">Ad Choices</a><a href="https://www.acorns.com/support/" target="_blank">Contact</a><a href="/grow-site-map/">Site Map</a></div></div></div></footer></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:;transition-property:;opacity:"></div></div></div><script charSet="UTF-8">
window._comscore = [];
var EEA_REGION_COUNTRY_CODES = [ "AT", "BE", "BG", "HR", "CY", "CZ", "DK", "EE", "FI", "FR", "DE", "GR", "HU", "IS", "IE", "IT", "LV", "LI", "LT", "LU", "MT", "NL", "NO", "PL", "PT", "RO", "SK", "SI", "ES", "SE", "CH", "TR", "GB" ];
var OneTrustCategories = {
  STRICTLY_NECESSARY: 1,
  TARGETED_ADS: 4,
  STORAGE: 6,
  CONTENT_SELECTION_AND_MEASUREMENT: 7,
  SOCIAL_MEDIA: 8,
}
var initiateComscore = {
  pushData: function(cs_ucfr) {
      var data = {
        c1: '2',
        c2: '6035083',
        options: { url_append: 'comscorekw=Acorns_Acorns:_Spending' },
        cs_ucfr: cs_ucfr
      };
      window._comscore.push(data);
      initiateComscore.addScripts();
  },

  addScripts: function() {
      (function() {
          var s = document.createElement("script"),
              el = document.getElementsByTagName("script")[0];
          s.async = true;
          s.src = 'https://sb.scorecardresearch.com/beacon.js';
          el && el.parentNode.insertBefore(s, el);
      })();
  },

  getCookie: function(cookieName) {
    return document &&
      document.cookie &&
      document.cookie
        .split(';')
        .map((s) => s.trim())
        .find((s) => s.startsWith(cookieName));
  },

  fetchRegion: function() {
    fetch('https://geo.cnbc.com/info/')
        .then(response => response.json())
          .then(data => {
            if (data && data.geo && data.geo.country_code) {
              if(EEA_REGION_COUNTRY_CODES.includes(data.geo.country_code)) {
                initiateComscore.pushData('0');
              } else {
                initiateComscore.pushData('');
              }
            }
          });
  },

  run: function() {
      if (!Object.values(OneTrustCategories).includes(7)) {
        throw new Error('OneTrust category not found.');
      }
      var optanonCookie = initiateComscore.getCookie('OptanonConsent');
      var usPrivacyCookie = initiateComscore.getCookie('USPrivacy');
      var regionCookie = initiateComscore.getCookie('region');

      // check if regionCookie is present if not fetch region and update cs_ucfr value;
      if (regionCookie) {
        // if region is USA check for USPrivacy Cookie
        if (regionCookie.split('=')[1] === 'USA') {
          var usPrivacyCookieValue = usPrivacyCookie && usPrivacyCookie.split('=')[1];
          if (optanonCookie || usPrivacyCookieValue) {
            if (usPrivacyCookieValue === '1YYN') {
              initiateComscore.pushData('0');
            } else if (usPrivacyCookieValue === '1YNN') {
              initiateComscore.pushData('1');
            } else { // if USPrivacy cookie is not present
              initiateComscore.pushData('1');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        } else {
          // If region is not USA check for OptanonCookie
          if (optanonCookie) {
            var categoryRegex = /groups=[^&]*%2C7%3A([01])/;
            var regexResults = optanonCookie.match(categoryRegex);
            if (regexResults && regexResults[1]) {
              initiateComscore.pushData(regexResults[1]);
            } else {
              initiateComscore.pushData('0');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        }
      } else {
        initiateComscore.fetchRegion();
      }
  }
};
//Run COMSCORE
initiateComscore.run();
</script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-acorns.cnbcfm.com/dist/polyfill-f6aa769c17b943292809.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>