<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemscope="" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/361747_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-Bold.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-DemiBold.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-Heavy.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-Regular.woff2" type="font/woff2" crossorigin="anonymous"/><meta name="format-detection" content="telephone=no"/><style type="text/css">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</style><script type="text/javascript"></script><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><title itemProp="name">Jen Glantz Bridesmaid for Hire millionaire mentor income stream tips</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="107025626"/><meta itemProp="description" name="description" content="Bridesmaid for Hire founder Jen Glantz shares the lessons from her millionaire mentor that helped her create new income streams."/><link rel="canonical" href="https://grow.acorns.com/jen-glantz-bridesmaid-for-hire-millionaire-mentor-income-stream-tips/"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="I created 4 new income streams using 3 valuable lessons from my millionaire mentor"/><meta property="og:description" content="Bridesmaid for Hire founder Jen Glantz shares the lessons from her millionaire mentor that helped her create new income streams."/><meta property="og:url" content="https://grow.acorns.com/jen-glantz-bridesmaid-for-hire-millionaire-mentor-income-stream-tips/"/><meta property="og:site_name" content="Grow from Acorns + CNBC"/><meta itemProp="dateCreated" content="2022-03-07T17:06:15+0000"/><meta itemProp="dateModified" content="2022-03-07T17:06:15+0000"/><meta itemProp="lastReviewed" content="2022-03-07T17:06:15+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106841785-1613594670089-jen-glantz-photo-by-susan-shek-photography-0160.jpg?v=1613594810"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106841785-1613594670089-jen-glantz-photo-by-susan-shek-photography-0160.jpg?v=1613594810"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://grow.acorns.com/jen-glantz-bridesmaid-for-hire-millionaire-mentor-income-stream-tips/"/><meta name="twitter:title" content="I created 4 new income streams using 3 valuable lessons from my millionaire mentor"/><meta name="twitter:description" content="Bridesmaid for Hire founder Jen Glantz shares the lessons from her millionaire mentor that helped her create new income streams."/><meta name="twitter:creator" content="@CNBC"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2022-03-07T17:06:15+0000"/><meta property="article:modified_time" content="2022-03-07T17:06:15+0000"/><meta itemProp="contentRating" content="NR"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/106841785-1613594670089-jen-glantz-photo-by-susan-shek-photography-0160.jpg?v=1613594810"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:107025626,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/106841785-1613594670089-jen-glantz-photo-by-susan-shek-photography-0160.jpg?v=1613594810&quot;}"/><meta name="robots" content="max-image-preview:large"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","description":"Bridesmaid for Hire founder Jen Glantz shares the lessons from her millionaire mentor that helped her create new income streams.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://grow.acorns.com/jen-glantz-bridesmaid-for-hire-millionaire-mentor-income-stream-tips/","url":"https://grow.acorns.com/jen-glantz-bridesmaid-for-hire-millionaire-mentor-income-stream-tips/","headline":"I created 4 new income streams using 3 valuable lessons from my millionaire mentor","dateCreated":"2022-03-07T17:06:15+0000","datePublished":"2022-03-07T17:06:15+0000","dateModified":"2022-03-07T17:06:15+0000","author":[{"@type":"Person","name":"Jen Glantz","url":"https://grow.acorns.com/jen-glantz/"}],"publisher":{"@type":"Organization","name":"Grow from Acorns + CNBC","url":"https://grow.acorns.com","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/grow_acorns_cnbc_logo.png","width":360,"height":60},"sameAs":["https://www.facebook.com/AcornsGrow/","https://twitter.com/Grow_mag","https://www.linkedin.com/company/acorns-grow-inc-"]},"articleSection":"Acorns","keywords":["acorns","Articles","Acorns","Acorns: Earning","source:tagname:Grow"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/106841785-1613594670089-jen-glantz-photo-by-susan-shek-photography-0160.jpg?v=1613594810","width":1600,"height":1067},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106841785-1613594670089-jen-glantz-photo-by-susan-shek-photography-0160.jpg?v=1613594810&w=720&h=405","video":{"@type":"VideoObject","contentUrl":"//cnbcmbr-vh.akamaihd.net/i/mp4/VCPS/Y2021/M06D14/7000195587/1623701653393-Daniellaflores4mythsfinal_MBR_,0240,0300,0500,0700,0900,1300,1700,4500,.mp4.csmil/master.m3u8","description":"Successful side hustler Daniella Flores breaks down four common myths people should ignore when starting and building a new gig.","duration":"PT2M24S","embedUrl":"https://grow.acorns.com/video/daniella-flores-how-to-start-a-side-hustle/","name":"4 common side-hustle myths debunked by a pro","thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106896881-Daniella-Thumbnail-v4-jpg?v=1623701093","uploadDate":"2021-06-14T15:32:53+0000"}}</script><meta property="article:section" content="Acorns: Earning"/><link rel="amphtml" href="https://grow.acorns.com/amp/jen-glantz-bridesmaid-for-hire-millionaire-mentor-income-stream-tips/"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106841785-1613594670089-jen-glantz-photo-by-susan-shek-photography-0160.jpg?v=1613594810"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106841785-1613594670089-jen-glantz-photo-by-susan-shek-photography-0160.jpg?v=1613594810"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Jen Glantz"/><meta property="article:opinion" content="false"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/main-0bf53362a56884ada645.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~components-PcmModule-LiveTV~compon~b4bd0269-eb2f60dfe94e4722dc5c.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-b5fe926092624757b092.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav~SelectGlobalNav-c0b08abe735b99c1eb71.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-df22497f59ee690ff437.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/AcornsGlobalNav-b8dcf89e5a20c9c450b4.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~components-PcmModule-Breakers-ForYouBreaker~components-PcmModule-FeaturedStories~components-~85f631e6-c2510677271a0d33597e.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-FeaturedStories-791c20776f8a2836730b.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleHeader-b7c799c85404f422a555.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-fc4eda46f7c31894ffb4.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-shared-Article-InlineImage-154de289fba1093cc8e0.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-KeyPoints-d626a286b1349c9ecaf7.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleBody~components-PcmModule-ClipPlayer~components-PcmModule-LiveEventPlaye~e99c9db9-5db7ccf1aca298b15d40.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleBody-327e1669d71d057ee954.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Video-UniversalVideoPlayer-PlaceHolder-02df76e5f2501e087862.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleRelatedVideo-4da58fb84298a0bee755.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-Ads-BoxRail-05e5d4451d6702552802.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-TransporterSection-fe40238832d8f53ee4fa.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Column~components-PcmModule-DynamicContentFeedContainer~components-PcmModule-MarketNewsTa~6ff6925b-12b24c95f03746084c97.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Column~components-PcmModule-DynamicContentFeedContainer~components-PcmModule-LiveEventPla~a19e688b-e6c1927857e83fad8c5d.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Column-3d809b46f2c646a046df.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-shared-Card-77f2c99cbf04dc58003f.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~components-Footer-AcornsFooter~components-Footer-CNBCFooter~components-Footer-MakeItFooter~c~40df6626-762d42edee86c97af2bc.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Footer-AcornsFooter-7d3a35d04843cb2df9cc.js"/></head><body><div><!-- Comscore Identifier: comscorekw=Acorns_Acorns:_Earning --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="acornsBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><div class="AcornsGlobalNav-styles-acorns-navLoading--1tGTJ"><header class="AcornsGlobalNav-styles-acorns-container--2Iq9n" id="AcornsGlobalNavigation" data-test="AcornsGlobalNavigation" data-analytics="AcornsRegularArticle-AcornsGlobalNavigation"><div class="AcornsGlobalNav-styles-acorns-globalNavigation--3x30w"><div class="AcornsGlobalNav-styles-acorns-gridContainer--2SpwG"><div class="AcornsGlobalNav-styles-acorns-wrapper--1iIou"><div class="AcornsGlobalNav-styles-acorns-hamburgerNav---atHr"><a href="/" class="AcornsGlobalNav-styles-acorns-logo--2uXmC"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="nav-menu-styles-acorns-navMenu--3AMSe " id="nav-menu"><button class="nav-menu-styles-acorns-desktopHamburger--1WoAt" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-styles-acorns-logoContainer--20C6g"><img src="data:image/svg+xml;base64,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" class="nav-menu-styles-acorns-logo--1MzaT" alt="logo"/></a><div class="nav-menu-styles-acorns-mainLinks--3fhgy"><div class="nav-menu-styles-acorns-mainLinksWrapper--2o1j8"><div class=" nav-menu-styles-acorns-navLinks--WDnOf"><div class="nav-menu-styles-acorns-primaryLink--3oIyJ saving"><a href="/saving/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-saving"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Saving</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ investing"><a href="/investing/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-investing"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Investing</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ earning"><a href="/earning/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-earning"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Earning</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ spending"><a href="/spending/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-spending"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Spending</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ borrowing"><a href="/borrowing/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-borrowing"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Borrowing</span></a></div><div aria-hidden="true" class="nav-menu-styles-acorns-navUnderline--15mtB"></div><div aria-hidden="true" class="nav-menu-styles-acorns-navDropdownWrap--29tC7"></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ hamburger"><button class="nav-menu-styles-acorns-hamburger--3_rzn nav-menu-styles-acorns-button--2mx7f" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Menu</span></button></div></div></div></div><div class="nav-menu-styles-acorns-progressBarContainer--UiLdR"></div></div></div></div><div class="AcornsGlobalNav-styles-acorns-rightSection--VvUCD"><button class="SearchToggle-styles-acorns-button--TLkZQ SearchToggle-styles-acorns-acorns--1KX07 searchToggler analyticsSearchButton" aria-label="Search"><span>SEARCH</span><i class="icon-search icon-makeit-search" aria-hidden="true" data-analytics-id="acorns-search-icon" data-analytics="acorns-search-icon"></i></button><div class="AcornsGlobalNav-styles-acorns-logoFocusContainer--11xvv"><img src="https://static-acorns.cnbcfm.com/dist/85255508a489e41391d2f0b62351b5aa.svg" class="AcornsGlobalNav-styles-acorns-acornsLogoContainer--32pgl" alt="acorns+cnbc" useMap="#acornsmap"/><map name="acornsmap"><area target="_blank" href="https://app.adjust.com/y6o99pg_bar1yiq?fallback=https%3A%2F%2Facorns.com%2Fselect-tier%2F%3Fs1%3Dcnbc_grow_acorns_logo" alt="acorns" title="acorns" coords="0,0,102,18" shape="rect"/>  <area target="_blank" href="https://www.cnbc.com/invest-in-you/" alt="cnbc" title="cnbc" coords="102,0,219,18" shape="rect"/> </map></div><div id="visitAcornsButton" class="NavToAcornsButton-styles-acorns-desktopOnly--1Zt2k NavToAcornsButton-styles-acorns-navBarContainer--36QWx"><a href="https://app.adjust.com/4xfvvtn_4tfj189?fallback=https%3A%2F%2Facorns.com%2Fselect-tier%2F%3Fs1%3Dcnbc_visit_acorns_button" class="NavToAcornsButton-styles-acorns-button--2RgWE" rel="noopener" target="_blank">Visit Acorns</a></div></div></div><span><div id="Acorns-hidden" class="AcornsGlobalNav-styles-acorns-hidden--3d9pw AcornsGlobalNav-styles-acorns-smallContainer--1nS5u"></div></span></header></div><div class="BrandPageWrapper-styles-acorns-contentWrapper--WOANS" role="main" id="MainContentContainer"><p id="MainContent" tabindex="-1"></p><div><div class="Acorns Regular Article PageBuilder-styles-acorns-page--29_Yr"><div class="PageBuilder-styles-acorns-pageWrapper--mz7pQ"><div class="PageBuilder-styles-acorns-containerWidth100--1w5lq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-full--2agj9 PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><section class="FeaturedStories-styles-acorns-collapsibleContainer--2R4vQ FeaturedStories-styles-acorns-container--1G5Zn" role="banner" id="AcornsRegularArticle-FeaturedStories-1" data-test="featuredStories-0" data-analytics="AcornsRegularArticle-featuredStories-1-0"><div class="FeaturedStories-styles-acorns-background--1Ghmv" aria-hidden="true"></div><div class="FeaturedStories-styles-acorns-cardsWrapper--2W0AV"><div style="position:relative"><div class="FeaturedStories-styles-acorns-cardsContainer--1cLJM" style="transform:translateX(-0%)"><div class="FeaturedStoryCard-styles-acorns-collapsedContainer--27qTD FeaturedStoryCard-styles-acorns-collapsibleContainer--a81C5 FeaturedStoryCard-styles-acorns-container--3TLBy c0"><span class="FeaturedStoryCard-styles-acorns-divider--Vqobi"></span><a href="https://grow.acorns.com/irs-refund-tracker-what-return-being-processed-means/" class="FeaturedStoryCard-styles-acorns-mediaContainer--2xvc1" tabindex="-1"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-acorns-content--2dy1A"><span class="FeaturedStoryCard-styles-acorns-eyebrow--1S49H"><a href="https://grow.acorns.com/earning/">Earning</a></span><span class="FeaturedStoryCard-styles-acorns-titleContainer--1yIEj FeaturedStoryCard-styles-acorns-titleVideoContainer--1Kjh8"><a href="https://grow.acorns.com/irs-refund-tracker-what-return-being-processed-means/" class="FeaturedStoryCard-styles-acorns-title--xPoDp"><span>IRS refund tracker: What &#x27;return being processed&#x27; means</span></a></span><div class="FeaturedStoryCard-styles-acorns-footer--Vbjen"><a href="https://grow.acorns.com/author/sofia-pitt/" class="FeaturedStoryCard-styles-acorns-byline--26y9i FeaturedStoryCard-styles-acorns-meta--21lZ8"><span>Sofia Pitt</span><span></span></a></div></div></div><div class="FeaturedStoryCard-styles-acorns-collapsedContainer--27qTD FeaturedStoryCard-styles-acorns-collapsibleContainer--a81C5 FeaturedStoryCard-styles-acorns-container--3TLBy c1"><span class="FeaturedStoryCard-styles-acorns-divider--Vqobi"></span><a href="https://grow.acorns.com/why-burned-out-millennials-are-starting-over-in-portugal/" class="FeaturedStoryCard-styles-acorns-mediaContainer--2xvc1" tabindex="-1"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-acorns-content--2dy1A"><span class="FeaturedStoryCard-styles-acorns-eyebrow--1S49H"><a href="https://grow.acorns.com/saving/">Saving</a></span><span class="FeaturedStoryCard-styles-acorns-titleContainer--1yIEj FeaturedStoryCard-styles-acorns-titleVideoContainer--1Kjh8"><a href="https://grow.acorns.com/why-burned-out-millennials-are-starting-over-in-portugal/" class="FeaturedStoryCard-styles-acorns-title--xPoDp"><span>&#x27;A cool destination to just start over&#x27;: Millennials are flocking to Portugal</span></a></span><div class="FeaturedStoryCard-styles-acorns-footer--Vbjen"><a href="https://grow.acorns.com/author/helen-zhao/" class="FeaturedStoryCard-styles-acorns-byline--26y9i FeaturedStoryCard-styles-acorns-meta--21lZ8"><span>Helen Zhao</span><span></span></a></div></div></div><div class="FeaturedStoryCard-styles-acorns-collapsedContainer--27qTD FeaturedStoryCard-styles-acorns-collapsibleContainer--a81C5 FeaturedStoryCard-styles-acorns-container--3TLBy c2"><span class="FeaturedStoryCard-styles-acorns-divider--Vqobi"></span><a href="https://grow.acorns.com/investors-ought-to-keep-calm-on-russia-ukraine-conflict-says-expert/" class="FeaturedStoryCard-styles-acorns-mediaContainer--2xvc1" tabindex="-1"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-acorns-content--2dy1A"><span class="FeaturedStoryCard-styles-acorns-eyebrow--1S49H"><a href="https://grow.acorns.com/investing/">Investing</a></span><span class="FeaturedStoryCard-styles-acorns-titleContainer--1yIEj FeaturedStoryCard-styles-acorns-titleVideoContainer--1Kjh8"><a href="https://grow.acorns.com/investors-ought-to-keep-calm-on-russia-ukraine-conflict-says-expert/" class="FeaturedStoryCard-styles-acorns-title--xPoDp"><span>Don&#x27;t let the Russia-Ukraine conflict influence your investments, says expert</span></a></span><div class="FeaturedStoryCard-styles-acorns-footer--Vbjen"><a href="https://grow.acorns.com/ryan-ermey/" class="FeaturedStoryCard-styles-acorns-byline--26y9i FeaturedStoryCard-styles-acorns-meta--21lZ8"><span>Ryan Ermey</span><span></span></a></div></div></div></div></div></div></section></div></div><div class="PageBuilder-styles-acorns-containerWidth100--1w5lq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-full--2agj9 PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"></div></div><div class="PageBuilder-styles-acorns-containerWidth100--1w5lq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-full--2agj9 PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><div id="AcornsRegularArticle-ArticleHeader-3" data-test="articleHeader-0" data-analytics="AcornsRegularArticle-articleHeader-3-0"><header class="ArticleHeader-styles-acorns-articleHeader--1hjmK" id="main-article-header"><div class="ArticleHeader-styles-acorns-headerContentContainer--3PwUb"><div class="ArticleHeader-styles-acorns-wrapperHeroNoImage--A5dba ArticleHeader-styles-acorns-wrapperHero--KRUX- ArticleHeader-styles-acorns-wrapper--1z-ht ArticleHeader-styles-acorns-wrapperNoImage--lEhHX"><a href="https://grow.acorns.com/earning/" class="ArticleHeader-styles-acorns-eyebrow--34one">Earning</a><div><h1 class="ArticleHeader-styles-acorns-headline--1y2zZ">I created 4 new income streams using 3 valuable lessons from my millionaire mentor</h1></div><div class="ArticleHeader-styles-acorns-timeHidden--3VRoP"><time data-testid="published-timestamp" dateTime="2022-03-07T17:06:15+0000" itemProp="datePublished">Published Mon, Mar 7 2022<span class="ArticleHeader-styles-acorns-datetimeDivider--2uD98"></span>12:06 PM EST</time></div></div><div class="ArticleHeader-styles-acorns-authorAndShare--3AZ-R"><div class="ArticleHeader-styles-acorns-authorContainer--k3SE9"><div class="ArticleHeader-styles-acorns-author--1wi5L"><div class="Author-styles-acorns-author--1ThQH"><div class="Author-styles-acorns-authorSourceImage--3pmQ2"><div style="height:100%" class="lazyload-placeholder"></div></div><div class="Author-styles-acorns-authorInfo--x7j8d"><div style="height:100%" class="lazyload-placeholder"></div><div class="Author-styles-acorns-authorNameAndSocial--1-7sN"><a href="https://grow.acorns.com/jen-glantz/" class="Author-styles-acorns-authorName--1-KZR">Jen Glantz<span class="Author-styles-acorns-authorUnderline--3-wTF"></span></a></div></div></div></div></div><div class="SocialShare-styles-acorns-socialShare--10CHp" data-test="SocialShare" id="social-buttons-transporter"><span class="SocialShare-styles-acorns-socialShareText--1MJBj">Share</span><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareFacebook--3Uigz" data-analytic-id="Share Published" data-location="Article Header" data-provider="facebook"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via Facebook</span></button><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareTwitter--1Uj9c" data-analytic-id="Share Published" data-location="Article Header" data-provider="twitter"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via Twitter</span></button><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareLinkedin--1crR0" data-analytic-id="Share Published" data-location="Article Header" data-provider="linkedin"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via LinkedIn</span></button><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareEmail--2rJcA" data-analytic-id="Share Published" data-location="Article Header" data-provider="email"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via Email</span></button></div></div></div></header></div></div></div><div class="PageBuilder-styles-acorns-containerFluidWidths--2n7Cq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-9--3OToM PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><div data-test="articleInlineMedia-0" data-analytics="AcornsRegularArticle-articleInlineMedia-4-0"><div class="InlineImage-styles-acorns-imageEmbed--Sk0jY InlineImage-styles-acorns-featuredMediaImage--3oK2J" id="AcornsRegularArticle-ArticleInlineMedia-4" data-test="InlineImage"><div class="InlineImage-styles-acorns-wrapper--19FA_ InlineImage-styles-acorns-wrapperFeaturedMedia--1BG14"><div class="InlineImage-styles-acorns-imagePlaceholder--3bJTT" style="padding-bottom:55.55555555555556%"><div style="height:100%" class="lazyload-placeholder"></div></div><div class="InlineImage-styles-acorns-captionContainer--22u5D"><div class="InlineImage-styles-acorns-imageEmbedCaption--1tNL2">Jen Glantz is the founder of Bridesmaid for Hire.</div><div class="InlineImage-styles-acorns-imageEmbedCredit--3dfDA">Photo by Susan Shek Photography</div></div></div></div></div><div class="RenderKeyPoints-styles-acorns-keyPoints--3I8cM" id="AcornsRegularArticle-KeyPoints-5" data-test="keyPoints-1" data-analytics="AcornsRegularArticle-keyPoints-5-1"><div class="RenderKeyPoints-styles-acorns-wrapper--2co4c"><div class="RenderKeyPoints-styles-acorns-header--32SLc">Key Points</div><div class="RenderKeyPoints-styles-acorns-list--2Qu8F"><div><div class="group"><ul><li>Success doesn&#x27;t happen alone: The relationships you build along the way can make all the difference, writes Jen Glantz of Bridesmaid for Hire.</li><li>If you have a few ideas that interest you, don&#x27;t be scared to try them out at once.</li><li>Find low-cost and low-risk ways to try out new ideas. </li></ul></div></div></div></div></div><div class="ArticleBody-styles-acorns-articleBody--1w4yJ" id="AcornsRegularArticle-ArticleBody-6" data-module="ArticleBody" data-test="articleBody-2" data-analytics="AcornsRegularArticle-articleBody-6-2"><span class="HighlightShare-styles-acorns-hidden--1FN0M" style="top:0;left:0"></span><div class="group"><p>For the past seven years, I&#x27;ve been a full-time solo entrepreneur running a handful of businesses, from <a href="http://www.bridesmaidforhire.com" target="_blank">Bridesmaid for Hire</a> to a profitable<a href="http://www.jenglantz.com" target="_blank"> personal brand </a>that includes books, coaching, courses, and partnership deals. </p><p>When I first started out as my own boss, I relied on conferences, podcasts, and internet research to figure out how to continue to grow my ideas and make more money year after year. As time has gone by, being the only decision maker for my business has started to feel lonely. </p><div style="height:100%" class="lazyload-placeholder"></div><p>During the pandemic, when many of my projects were put on hold and a lot of clients had to back out of contracts, I felt like I needed help and <a href="https://grow.acorns.com/shark-tank-kevin-harrington-advice-about-mentors/">mentorship</a> to get things back up and running again.</p><p>One afternoon, I was listening to a podcast from James Altucher, an entrepreneur and angel investor, and heard about a new series he was starting called Make you a Millionaire. In this series, James was going to pick a handful of people and mentor each of them and record the conversations to turn them into podcast episodes.</p><p>I&#x27;ve been a longtime fan of James&#x27;s writing and podcasts. I valued his insight and considered him something of an unofficial mentor, even though we had never met. I decided to apply for the series and unexpectedly, I was selected.</p><p>Since May 2021, I&#x27;ve spoken to James once a month for an hour or two, and have used his guidance, advice, and challenges to develop new ideas. Since we have started working together, I have created four<a href="https://grow.acorns.com/arts-and-budgets-founder-how-to-create-multiple-income-streams/"> new income streams. </a></p><p>Here are the biggest lessons I have learned from my <a href="https://grow.acorns.com/how-much-to-invest-to-become-a-millionaire/">millionaire</a> mentor.</p><div style="height:100%" class="lazyload-placeholder"></div></div><h2 class="ArticleBody-styles-acorns-subtitle--s89IT"><a id="headline0"></a>You have to exercise your idea muscle </h2><div class="group"><p>When I started working with James, I felt stuck and had trouble coming up with new ideas. When I told him that I didn&#x27;t think I had it in me anymore to innovate and come up with future <a href="https://grow.acorns.com/how-to-grow-side-hustles/">strategies for my business</a>, he gave me a simple task to do.</p><p>James advised me to try <a href="https://grow.acorns.com/rich-habits-author-how-to-build-wealth/">a daily habit</a> that he has been doing for many years: creating idea lists. </p><p>Every day, try to sit down and create a list of 10 ideas about any topic. It can be as simple as a list of 10 recipes you want to try out for dinner this month, 10 ideas for books you want to write in your lifetime, or 10 people you want to reach out to and ask to get coffee.</p><p>I tried doing this for the first time in May of 2021. I created lists of 10 new products I wanted to launch for my business, 10 ideas for new newsletters to start, 10 habits I wanted to fix, and even 10 professional skills I wanted to learn in the next year.</p><p>I found that sitting down to make these lists took me anywhere between five and 30 minutes, depending on the topic. My goal, every day, was to make it to the number 10. Writing down the first few ideas was easy but by number 7, it felt like hard work. Pushing through that mental block brought out some of my best ideas.</p></div><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-106896627" class="PlaceHolder-wrapper" data-vilynx-id="7000195587" data-test="VideoPlaceHolder"><div class="InlineVideo-styles-acorns-videoEmbed--sNhsm" id="InlineVideo-0" data-test="InlineVideo"><div class="InlineVideo-styles-acorns-wrapper--Wcivs"><div style="height:100%" class="lazyload-placeholder"></div><div class="InlineVideo-styles-acorns-videoFooter--2JuHV"><div class="InlineVideo-styles-acorns-videoDurationContainer--2EkBm"><span class="InlineVideo-styles-acorns-videoLabel--3kri0">VIDEO</span><span class="InlineVideo-styles-acorns-videoDurationWithLeading0--25PmF">2:24</span><span class="InlineVideo-styles-acorns-videoDuration--1TPh9">02:24</span></div><div class="InlineVideo-styles-acorns-title--dQxkd">4 common side-hustle myths debunked by a pro</div><div class="InlineVideo-styles-acorns-section--2zmuk"><a href="https://grow.acorns.com/earning/">Earning</a></div></div></div></div></div><div class="group"><p><sup>Video by Courtney Stith</sup></p><p>Have I done this every day since May? No. But I do make these lists at least three times a week and often make them to help out friends when they have a challenge or need help.</p><p>Creating these lists helped me figure out a new product to launch (a card game for <a href="https://jenglantz.thrivecart.com/the-newlywed-card-game/" target="_blank">newlyweds</a>) and a newsletter about<a href="http://www.oddjobsnews.com/welcome" target="_blank"> odd jobs</a>. These were ideas that only came to me once I sat down and did this specific kind of brainstorming.</p><p>If you&#x27;ve never made an idea list before, start with a topic that addresses a problem you currently have in your day-to-day life and write down 10 potential ways you can solve it. See if this experiment brings you clarity or next steps to try. </p></div><h2 class="ArticleBody-styles-acorns-subtitle--s89IT"><a id="headline1"></a>You don&#x27;t have to focus on just one thing </h2><div class="group"><p>Over the past seven years, I have created more than seven <a href="https://grow.acorns.com/alyssa-davies-mixed-up-money-multiple-income-streams-advice/">streams of income</a>. I have two full-fledged businesses, a podcast, three books, a few newsletters, and some <a href="https://grow.acorns.com/jasmine-mccall-millennial-mom-side-hustle-passive-income-advice/">digital products</a>. But lately I had been wondering if being the only person in charge of all of these different things was hindering my potential for success and growth.</p><p>Other mentors I&#x27;ve had in the past told me to quit 90% of what I was working on and focus on one thing, whether it was one business or just on writing books. That advice never sat well with me because I&#x27;ve always been the kind of person who has multiple interests and skills.</p><p>James advised me to ignore that advice and instead, pursue all the different ideas and projects that interested me, so that I could assess which were working, which had the most potential for growth, and which are worth focusing on right now. And also to listen to my gut.</p></div><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-106699116" class="PlaceHolder-wrapper" data-vilynx-id="7000154062" data-test="VideoPlaceHolder"><div class="InlineVideo-styles-acorns-videoEmbed--sNhsm" id="InlineVideo-0" data-test="InlineVideo"><div class="InlineVideo-styles-acorns-wrapper--Wcivs"><div style="height:100%" class="lazyload-placeholder"></div><div class="InlineVideo-styles-acorns-videoFooter--2JuHV"><div class="InlineVideo-styles-acorns-videoDurationContainer--2EkBm"><span class="InlineVideo-styles-acorns-videoLabel--3kri0">VIDEO</span><span class="InlineVideo-styles-acorns-videoDurationWithLeading0--25PmF">2:45</span><span class="InlineVideo-styles-acorns-videoDuration--1TPh9">02:45</span></div><div class="InlineVideo-styles-acorns-title--dQxkd">Barbara Corcoran: How your hobby can become a side hustle</div><div class="InlineVideo-styles-acorns-section--2zmuk"><a href="https://grow.acorns.com/earning/">Earning</a></div></div></div></div></div><div class="group"><p><sup>Video by Stephen Parkhurst</sup></p><p>There were a few projects I was working on that I knew didn&#x27;t resonate with me anymore, but I felt too stubborn to stop working on them. James reminded me to listen to that as a sign that it was okay to put those on pause.</p><p>If you have a few ideas that interest you, don&#x27;t be scared to try them out at once. Even though you&#x27;re splitting your time and energy on each idea, it can be a fast track for you to figure out which ones to put aside and which ideas to run with. </p></div><h2 class="ArticleBody-styles-acorns-subtitle--s89IT"><a id="headline2"></a>Do low-cost and low-risk experiments to test an idea </h2><div class="group"><p>One of the hesitations I often have as an entrepreneur is taking on risk, especially risk that requires me to spend money. That&#x27;s why I often find myself playing it safe and not creating new lines of business or products and instead just optimizing existing offers that I have.</p><p>A big piece of advice that James gave me was to find <a href="https://grow.acorns.com/how-to-start-an-online-side-hustle/">low-cost and low-risk experiments to try out new ideas.</a> </p><p>For example, when I got the idea to create a card game for newlyweds, James recommended that I do a low cost experiment to see if there was a need for this game before investing my own money to produce it and manage inventory. That&#x27;s when I decided to do two different tests. I first sent out a survey to my past clients of my wedding business to see if this is a product they would want. Their initial validation made me pursue the idea even more with my next experiment, launching a Kickstarter campaign.</p><p>Launching the Kickstarter was a way of getting pre-orders for the game and receiving proof that people would buy this concept. It didn&#x27;t cost me a penny to do either of these experiments.</p></div><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-106949109" class="PlaceHolder-wrapper" data-vilynx-id="7000212021" data-test="VideoPlaceHolder"><div class="InlineVideo-styles-acorns-videoEmbed--sNhsm" id="InlineVideo-0" data-test="InlineVideo"><div class="InlineVideo-styles-acorns-wrapper--Wcivs"><div style="height:100%" class="lazyload-placeholder"></div><div class="InlineVideo-styles-acorns-videoFooter--2JuHV"><div class="InlineVideo-styles-acorns-videoDurationContainer--2EkBm"><span class="InlineVideo-styles-acorns-videoLabel--3kri0">VIDEO</span><span class="InlineVideo-styles-acorns-videoDurationWithLeading0--25PmF">6:54</span><span class="InlineVideo-styles-acorns-videoDuration--1TPh9">06:54</span></div><div class="InlineVideo-styles-acorns-title--dQxkd">&#x27;Yo Quiero Dinero&#x27; host: How I got on track to become a millionaire</div><div class="InlineVideo-styles-acorns-section--2zmuk"><a href="https://grow.acorns.com/">Grow from Acorns</a></div></div></div></div></div><div class="group"><p><sup>Video by Tala Hadavi</sup></p><p>When it came to my newsletter, I started it for free using a platform called <a href="http://www.substack.com" target="_blank">Substack</a> and devoted a month to seeing if I could get 1,000 subscribers. I then ran giveaways to get subscribers using a free platform called <a href="https://kingsumo.com/login" target="_blank">KingSumo</a> and spent $5 a day in Google ads for a week to see if I could attract subscribers who were searching for the topics I was covering in the newsletter.</p><p>If you have an idea you want to test out and validate, think of two to three low cost and low risk experiments you can do (surveys, low-cost ads, social media posts, giveaways, competitor analysis) before launching that idea at scale.</p><p>My mentor&#x27;s advice has helped me launch four new projects that all have the potential to grow and expand. It&#x27;s helped me create <a href="https://grow.acorns.com/how-multiple-income-streams-build-wealth/">new income streams</a>, from the sales of the card game and advertisers in my newsletter. </p><p>If there is someone whose work you admire, my best advice is don&#x27;t be afraid to reach out to them. Success doesn&#x27;t happen alone, and the relationships you build along the way can make all the difference. </p><p><em>Jen Glantz is the founder and CEO of the business </em><a href="https://bridesmaidforhire.com/" target="_blank"><em>Bridesmaid for Hire</em></a><em>, the voice of the podcast &quot;</em><a href="https://www.anyyounger.com/" target="_blank"><em>You&#x27;re Not Getting Any Younger</em></a><a href="https://urldefense.com/v3/__http:/anyyounger.com/__;!c3kmrbLBmhXtig!7z-xT-bH3h0QHk-ZfDecSIIRhbZXRS2_xdm3Xa5ieYqfYhWItk_cpjO5h6AAhxzU_g$" target="_blank"><em>,</em></a><em>″ and the author of the Amazon-bestselling books &quot;</em><a href="https://www.amazon.com/All-My-Friends-Are-Engaged/dp/069252715X/" target="_blank"><em>All My Friends Are Engaged</em></a><em>″</em><a href="https://urldefense.com/v3/__https:/www.amazon.com/All-My-Friends-are-Engaged-ebootk/dp/B00FX9K3Y6/ref=sr_1_1?ie=UTF8&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;qid=1382219047&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;sr=8-1&amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;amp;keywords=jen*glantz__;Kw!c3kmrbLBmhXtig!7z-xT-bH3h0QHk-ZfDecSIIRhbZXRS2_xdm3Xa5ieYqfYhWItk_cpjO5h6BAnqYOwA$" target="_blank"><em> </em></a><em>and &quot;</em><a href="https://www.amazon.com/Always-Bridesmaid-Hire-Jen-Glantz/dp/1501139061" target="_blank"><em>Always a Bridesmaid for Hire</em></a><em>.&quot;</em></p><p><strong>More from Grow:</strong></p><ul><li><a href="https://grow.acorns.com/how-betterwallet-founder-marc-russell-became-debt-free/"><strong>I paid off $80,000 in 3 years and became debt-free: Here&#x27;s how I got started</strong></a></li><li><a href="https://grow.acorns.com/money-bias-that-hurts-investors-the-most/"><strong>The 1 money bias that &#x27;hurts investors the most,&#x27; says financial psychologist</strong></a></li><li><a href="https://grow.acorns.com/investing-lessons-jully-alma-taveras/"><strong>I started investing $50 a month when I was 19: Now I&#x27;m working toward saving $1 million</strong></a></li></ul></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div></div><div class="SidebarArticle-sidebar PageBuilder-styles-acorns-sidebar--18nR-" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-styles-acorns-containerFluidWidths--2n7Cq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-9--3OToM PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><div id="AcornsRegularArticle-TransporterSection-10" data-test="transporterSection-0" data-analytics="AcornsRegularArticle-transporterSection-10-0"><section class="SectionWrapper-styles-acorns-container--2NvOh SectionWrapper-styles-acorns-containerBackground--uFy_h" data-test="SectionWrapper"><header class="SectionWrapper-styles-acorns-header--1m0As"><span class="SectionWrapper-styles-acorns-decoration--3ooV_" aria-hidden="true"></span><h2 class="SectionWrapper-styles-acorns-titleLink--2aAk3 SectionWrapper-styles-acorns-title--ZJD-u"><a href="https://grow.acorns.com/earning/">More In Earning</a></h2></header><div class="SectionWrapper-styles-acorns-content--3AzOa"><div class="Layout-layout" data-test="Layout"><div class="Column-styles-acorns-squareLeadLeft--2IjrH " data-test="Column"><div class="Card-styles-acorns-standardBreakerCard--3T5D8 Card-styles-acorns-featuredSquareToRectangleMedia--1gdaX Card-styles-acorns-card--KL5KK" data-test="Card"><a href="https://grow.acorns.com/74-year-old-became-a-model-in-retirement/" class="Card-styles-acorns-mediaContainer--2GhaD" target="" tabindex="-1"><div class=" "><div class="Card-styles-acorns-squareMediaContainer--3B5uA Card-styles-acorns-placeholder--1PXKk"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-styles-acorns-textContent--3nLFi"><div class="Card-styles-acorns-titleAndFooter--3RY00"><div><div class="Card-styles-acorns-titleContainer--2Ravg"><a href="https://grow.acorns.com/74-year-old-became-a-model-in-retirement/" class="Card-styles-acorns-title--2_xNg" target=""><div>Meet a 74-year-old who became a model in retirement: &#x27;You don&#x27;t have to fade into the background&#x27;</div></a></div></div><div class="Card-styles-acorns-cardFooter--7yDQD "><span class="Card-styles-acorns-byline--8uQXX"><a href="https://grow.acorns.com/aditi-shrikant/">Aditi Shrikant</a></span></div></div></div></div></div><div class="Column-styles-acorns-squareLeadRight--7NZqW " data-test="Column"><div class="Card-styles-acorns-standardBreakerCard--3T5D8 Card-styles-acorns-rectangleToRectangleMediaHalf--1he5k Card-styles-acorns-card--KL5KK" data-test="Card"><a href="https://grow.acorns.com/organizing-side-hustle-julia-raz-makes-hundreds-an-hour-thousands-a-month/" class="Card-styles-acorns-mediaContainer--2GhaD" target="" tabindex="-1"><div class=" "><div class="Card-styles-acorns-squareMediaContainer--3B5uA Card-styles-acorns-placeholder--1PXKk"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-styles-acorns-textContent--3nLFi"><div class="Card-styles-acorns-titleAndFooter--3RY00"><div><div class="Card-styles-acorns-titleContainer--2Ravg"><a href="https://grow.acorns.com/organizing-side-hustle-julia-raz-makes-hundreds-an-hour-thousands-a-month/" class="Card-styles-acorns-title--2_xNg" target=""><div>An organizing side hustle earns adjunct professor up to $250 an hour and about $100,000 a year</div></a></div></div><div class="Card-styles-acorns-cardFooter--7yDQD "><span class="Card-styles-acorns-byline--8uQXX"><a href="https://grow.acorns.com/author/helen-zhao/">Helen Zhao</a></span></div></div></div></div><div class="Card-styles-acorns-standardBreakerCard--3T5D8 Card-styles-acorns-rectangleToRectangleMediaHalf--1he5k Card-styles-acorns-card--KL5KK" data-test="Card"><a href="https://grow.acorns.com/well-paying-b2b-side-hustles-to-help-new-businesses/" class="Card-styles-acorns-mediaContainer--2GhaD" target="" tabindex="-1"><div class=" "><div class="Card-styles-acorns-squareMediaContainer--3B5uA Card-styles-acorns-placeholder--1PXKk"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-styles-acorns-textContent--3nLFi"><div class="Card-styles-acorns-titleAndFooter--3RY00"><div><div class="Card-styles-acorns-titleContainer--2Ravg"><a href="https://grow.acorns.com/well-paying-b2b-side-hustles-to-help-new-businesses/" class="Card-styles-acorns-title--2_xNg" target=""><div>You could make $25/hr or more at 3 B2B side hustles that help out new businesses</div></a></div></div><div class="Card-styles-acorns-cardFooter--7yDQD "><span class="Card-styles-acorns-byline--8uQXX"><a href="https://grow.acorns.com/gili-malinsky/">Gili Malinsky</a></span></div></div></div></div></div></div><div class="Button-styles-acorns-buttonContainer--1G-fj"><a href="https://grow.acorns.com/earning/" class="Button-styles-acorns-buttonLink--x3JhY" title="Read More">Read More<span class="icon-arrow-down-readmore TransporterSection-styles-acorns-arrowIcon--3whBW"></span></a></div></div></section></div></div><div class="SidebarArticle-sidebar PageBuilder-styles-acorns-sidebar--18nR-" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"></div></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><footer class="AcornsFooter-styles-acorns-container--7xKiQ" data-mini-video-player-dont-scroll-beyond-here="true" data-analytics="AcornsRegularArticle-AcornsFooter" data-test="AcornsFooter"><div class="AcornsFooter-styles-acorns-gridWrapper--15S_-"><div class="AcornsFooter-styles-acorns-footerWrapper--2xqkf" id="AcornsFooter"><div class="AcornsFooter-styles-acorns-header--PRmPm"><div class="AcornsFooter-styles-acorns-footerLogo--1K9rr"><img src="https://static-acorns.cnbcfm.com/dist/85255508a489e41391d2f0b62351b5aa.svg" alt="acorns+cnbc" useMap="#acornsfootermap"/><map name="acornsfootermap"><area target="_blank" href="https://app.adjust.com/92b8ah9_wtke85g?fallback=http%3A%2F%2Facorns.com%2F%3fs1=cnbc_grow_footer_logo" alt="acorns" title="acorns" coords="0,0,126,24" shape="rect"/>  <area target="_blank" href="https://www.cnbc.com/invest-in-you/" alt="cnbc" title="cnbc" coords="131,0,254,24" shape="rect"/> </map></div><div class="AcornsFooter-styles-acorns-divider--1iuXS"></div></div><div class="AcornsFooter-styles-acorns-sectionContainer--2r4R4"><div class="AcornsFooter-styles-acorns-section--2Dq1w"><h4 class="AcornsFooter-styles-acorns-footerTitle--1Rrx2">Join Acorns</h4><p class="AcornsFooter-styles-acorns-sectionInfo--256yx">Start investing your spare change into your future and then grow with us from there. Sign up today.</p><a href="https://app.adjust.com/wte7vpx_tixk60m?fallback=https%3A%2F%2Fwww.acorns.com%2Fselect-tier%2F%3Fs1%3Dcnbc_grow_get_started" class="AcornsFooter-styles-acorns-sectionButton--3VEiC" target="_self">GET STARTED</a></div><div class="AcornsFooter-styles-acorns-section--2Dq1w"><h4 class="AcornsFooter-styles-acorns-footerTitle--1Rrx2">About Us</h4><p class="AcornsFooter-styles-acorns-sectionInfo--256yx">Learn about the Acorns + CNBC partnership and the financial experts helping you grow your knowledge.</p><a href="/about-grow/" class="AcornsFooter-styles-acorns-sectionButton--3VEiC">Learn More</a></div><div class="AcornsFooter-styles-acorns-socialSection--3wXDu AcornsFooter-styles-acorns-section--2Dq1w"><h4 class="AcornsFooter-styles-acorns-footerTitle--1Rrx2">Follow Us</h4><ul class="AcornsFooter-styles-acorns-share--2EYz6"><li><a href="https://www.facebook.com/grow/" target="_blank" aria-label="Follow Us facebook"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/grow_mag" target="_blank" aria-label="Follow Us twitter"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/showcase/28555906/admin/" target="_blank" aria-label="Follow Us linkedin"><span class="icon-social_linkedin"></span></a></li></ul></div></div><div class="AcornsFooter-styles-acorns-bottomContent--1HWPW"><div class="AcornsFooter-styles-acorns-footerOffsite--2NLXj"><p><strong>All investments involve risk, including loss of principal.</strong> The contents presented herein are provided for general investment education and informational purposes only and do not constitute an offer to sell or a solicitation to buy any specific securities or engage in any particular investment strategy. Acorns is not engaged in rendering any tax, legal, or accounting advice. Please consult with a qualified professional for this type of advice.</p><p><strong>Any references to past performance, regarding financial markets or otherwise, do not indicate or guarantee future results.</strong> Forward-looking statements, including without limitations investment outcomes and projections, are hypothetical and educational in nature. The results of any hypothetical projections can and may differ from actual investment results had the strategies been deployed in actual securities accounts. It is not possible to invest directly in an index.</p><p>Advisory services offered by Acorns Advisers, LLC (“Acorns Advisers”), an investment adviser registered with the U.S. Securities and Exchange Commission (“SEC”). Brokerage and custody services are provided to clients of Acorns Advisers by Acorns Securities, LLC (“Acorns Securities”), a broker-dealer registered with the SEC and a member of the Financial Industry Regulatory Authority, Inc. (“FINRA”) and the Securities Investor Protection Corporation (“SIPC”). Acorns Pay, LLC (“Acorns Pay”) manages Acorns’s demand deposit and other banking products in partnership with Lincoln Savings Bank, a bank chartered under the laws of Iowa and member FDIC. Acorns Advisers, Acorns Securities, and Acorns Pay are subsidiaries of Acorns Grow Incorporated (collectively “Acorns”). “Acorns,” the Acorns logo and “Invest the Change” are registered trademarks of Acorns Grow Incorporated. Copyright © <!-- -->2022<!-- --> Acorns and/or its affiliates.</p><p><strong>NBCUniversal and Comcast Ventures are investors in Acorns Grow Incorporated.</strong></p></div></div><div class="AcornsFooter-styles-acorns-copyright--1vjxB"><p>© <!-- -->2022<!-- --> Acorns</p></div><div class="AcornsFooter-styles-acorns-bottomLinks--2Vro2"><a href="/grow-privacy-policy/">Privacy Policy</a><a href="/grow-terms-conditions/">Terms</a><a href="/grow-privacy-policy/#cookies">Ad Choices</a><a href="https://www.acorns.com/support/" target="_blank">Contact</a><a href="/grow-site-map/">Site Map</a></div></div></div></footer></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:;transition-property:;opacity:"></div></div></div><script charSet="UTF-8">
window._comscore = [];
var EEA_REGION_COUNTRY_CODES = [ "AT", "BE", "BG", "HR", "CY", "CZ", "DK", "EE", "FI", "FR", "DE", "GR", "HU", "IS", "IE", "IT", "LV", "LI", "LT", "LU", "MT", "NL", "NO", "PL", "PT", "RO", "SK", "SI", "ES", "SE", "CH", "TR", "GB" ];
var OneTrustCategories = {
  STRICTLY_NECESSARY: 1,
  TARGETED_ADS: 4,
  STORAGE: 6,
  CONTENT_SELECTION_AND_MEASUREMENT: 7,
  SOCIAL_MEDIA: 8,
}
var initiateComscore = {
  pushData: function(cs_ucfr) {
      var data = {
        c1: '2',
        c2: '6035083',
        options: { url_append: 'comscorekw=Acorns_Acorns:_Earning' },
        cs_ucfr: cs_ucfr
      };
      window._comscore.push(data);
      initiateComscore.addScripts();
  },

  addScripts: function() {
      (function() {
          var s = document.createElement("script"),
              el = document.getElementsByTagName("script")[0];
          s.async = true;
          s.src = 'https://sb.scorecardresearch.com/beacon.js';
          el && el.parentNode.insertBefore(s, el);
      })();
  },

  getCookie: function(cookieName) {
    return document &&
      document.cookie &&
      document.cookie
        .split(';')
        .map((s) => s.trim())
        .find((s) => s.startsWith(cookieName));
  },

  fetchRegion: function() {
    fetch('https://geo.cnbc.com/info/')
        .then(response => response.json())
          .then(data => {
            if (data && data.geo && data.geo.country_code) {
              if(EEA_REGION_COUNTRY_CODES.includes(data.geo.country_code)) {
                initiateComscore.pushData('0');
              } else {
                initiateComscore.pushData('');
              }
            }
          });
  },

  run: function() {
      if (!Object.values(OneTrustCategories).includes(7)) {
        throw new Error('OneTrust category not found.');
      }
      var optanonCookie = initiateComscore.getCookie('OptanonConsent');
      var usPrivacyCookie = initiateComscore.getCookie('USPrivacy');
      var regionCookie = initiateComscore.getCookie('region');

      // check if regionCookie is present if not fetch region and update cs_ucfr value;
      if (regionCookie) {
        // if region is USA check for USPrivacy Cookie
        if (regionCookie.split('=')[1] === 'USA') {
          var usPrivacyCookieValue = usPrivacyCookie && usPrivacyCookie.split('=')[1];
          if (optanonCookie || usPrivacyCookieValue) {
            if (usPrivacyCookieValue === '1YYN') {
              initiateComscore.pushData('0');
            } else if (usPrivacyCookieValue === '1YNN') {
              initiateComscore.pushData('1');
            } else { // if USPrivacy cookie is not present
              initiateComscore.pushData('1');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        } else {
          // If region is not USA check for OptanonCookie
          if (optanonCookie) {
            var categoryRegex = /groups=[^&]*%2C7%3A([01])/;
            var regexResults = optanonCookie.match(categoryRegex);
            if (regexResults && regexResults[1]) {
              initiateComscore.pushData(regexResults[1]);
            } else {
              initiateComscore.pushData('0');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        }
      } else {
        initiateComscore.fetchRegion();
      }
  }
};
//Run COMSCORE
initiateComscore.run();
</script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-acorns.cnbcfm.com/dist/polyfill-d97c768ba527745a0df6.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>