<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemscope="" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/361747_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-Bold.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-DemiBold.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-Heavy.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-Regular.woff2" type="font/woff2" crossorigin="anonymous"/><meta name="format-detection" content="telephone=no"/><style type="text/css">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</style><script type="text/javascript"></script><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><title itemProp="name">&#x27;Don&#x27;t be a fool&#x27;: Suze Orman points out 3 common investing mistakes</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="107039313"/><meta itemProp="description" name="description" content="Financial guru Suze Orman says its time to take stock of your investing strategy, especially if you&#x27;re making one or more of these three unwise moves."/><link rel="canonical" href="https://grow.acorns.com/suze-orman-on-what-makes-someone-a-financial-fool/"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Suze Orman: 3 investing mistakes that can make you a &#x27;financial fool&#x27;"/><meta property="og:description" content="Financial guru Suze Orman says its time to take stock of your investing strategy, especially if you&#x27;re making one or more of these three unwise moves."/><meta property="og:url" content="https://grow.acorns.com/suze-orman-on-what-makes-someone-a-financial-fool/"/><meta property="og:site_name" content="Grow from Acorns + CNBC"/><meta itemProp="dateCreated" content="2022-04-01T09:00:01+0000"/><meta itemProp="dateModified" content="2022-04-01T09:00:01+0000"/><meta itemProp="lastReviewed" content="2022-04-01T09:00:01+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/107039299-1648672332528-Suze_3-30_pic_3.jpg?v=1648672361&amp;w=1920&amp;h=1080"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/107039299-1648672332528-Suze_3-30_pic_3.jpg?v=1648672361&amp;w=1920&amp;h=1080"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://grow.acorns.com/suze-orman-on-what-makes-someone-a-financial-fool/"/><meta name="twitter:title" content="Suze Orman: 3 investing mistakes that can make you a &#x27;financial fool&#x27;"/><meta name="twitter:description" content="Financial guru Suze Orman says its time to take stock of your investing strategy, especially if you&#x27;re making one or more of these three unwise moves."/><meta name="twitter:creator" content="RyanErmey"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2022-04-01T09:00:01+0000"/><meta property="article:modified_time" content="2022-04-01T09:00:01+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Mutual funds,Exchange-traded funds,Suze Orman,Personal finance,Personal investing"/><meta itemProp="keywords" name="keywords" content="Mutual funds,Exchange-traded funds,Suze Orman,Personal finance,Personal investing"/><meta itemProp="specialty" content="Mutual funds,Exchange-traded funds,Suze Orman,Personal finance,Personal investing"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/107039299-1648672332528-Suze_3-30_pic_3.jpg?v=1648672361"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:107039313,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/107039299-1648672332528-Suze_3-30_pic_3.jpg?v=1648672361&quot;}"/><meta name="robots" content="max-image-preview:large"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","description":"Financial guru Suze Orman says its time to take stock of your investing strategy, especially if you're making one or more of these three unwise moves.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://grow.acorns.com/suze-orman-on-what-makes-someone-a-financial-fool/","url":"https://grow.acorns.com/suze-orman-on-what-makes-someone-a-financial-fool/","headline":"Suze Orman: 3 investing mistakes that can make you a 'financial fool'","dateCreated":"2022-04-01T09:00:01+0000","datePublished":"2022-04-01T09:00:01+0000","dateModified":"2022-04-01T09:00:01+0000","author":[{"@type":"Person","name":"Ryan Ermey","url":"https://grow.acorns.com/ryan-ermey/"}],"publisher":{"@type":"Organization","name":"Grow from Acorns + CNBC","url":"https://grow.acorns.com","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/grow_acorns_cnbc_logo.png","width":360,"height":60},"sameAs":["https://www.facebook.com/AcornsGrow/","https://twitter.com/Grow_mag","https://www.linkedin.com/company/acorns-grow-inc-"]},"articleSection":"Acorns","keywords":["acorns","Articles","Mutual funds","Exchange-traded funds","Suze Orman","Personal finance","Personal investing","Acorns","Grow: Investing","source:tagname:Grow"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/107039299-1648672332528-Suze_3-30_pic_3.jpg?v=1648672361","width":3000,"height":2001},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/107039299-1648672332528-Suze_3-30_pic_3.jpg?v=1648672361&w=720&h=405","video":{"@type":"VideoObject","contentUrl":"//cnbcmbr-vh.akamaihd.net/i/mp4/VCPS/Y2021/M10D08/7000213673/1633709787855-10-11_SW_BiggestMoneyRegret-FINALV2_MBR_,0240,0300,0500,0700,0900,1300,1700,4500,.mp4.csmil/master.m3u8","description":"Talking about big money regrets is not easy. In fact, nearly half of Americans find personal finance the most challenging topic to discuss with others. We set out to speak with some regular people about their silliest money mistakes.","duration":"PT2M4S","embedUrl":"https://grow.acorns.com/video/my-silliest-money-mistake/","name":"A $10,000 watch, an extended warranty, and more silliest money mistakes","thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106991864-STREETWISE_SILLYESTMONEY_GROWv3.png?v=1640030826","uploadDate":"2021-10-08T16:15:34+0000"}}</script><meta property="article:section" content="Grow: Investing"/><link rel="amphtml" href="https://grow.acorns.com/amp/suze-orman-on-what-makes-someone-a-financial-fool/"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/107039299-1648672332528-Suze_3-30_pic_3.jpg?v=1648672361&amp;w=1920&amp;h=1080"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/107039299-1648672332528-Suze_3-30_pic_3.jpg?v=1648672361&amp;w=1920&amp;h=1080"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Ryan Ermey"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Mutual funds"/><meta property="article:tag" content="Exchange-traded funds"/><meta property="article:tag" content="Suze Orman"/><meta property="article:tag" content="Personal finance"/><meta property="article:tag" content="Personal investing"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/main-5d131ee0240f401f982e.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~components-PcmModule-LiveTV~compon~b4bd0269-6dfde4af495b72feb07f.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-ef1afa1db2c290132358.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav~SelectGlobalNav-724b6c9a38e0b385c02f.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-41ac59d6b44de99ea308.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/AcornsGlobalNav-f3107eeac6e00b5652e3.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~components-PcmModule-Breakers-ForYouBreaker~components-PcmModule-FeaturedStories~components-~85f631e6-2b4b6cb2702cf457f6c9.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-FeaturedStories-90c8fd5955cb9405da0b.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleHeader-bb0a6d25468b432dc7aa.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-2267ebd3bd00aa3a8913.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-shared-Article-InlineImage-8ec84d78d93856b84dad.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-KeyPoints-3513a5149e1e449a1d7b.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleBody~components-PcmModule-ClipPlayer~components-PcmModule-LiveEventPlaye~e99c9db9-dee70a62542e01377002.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleBody-b318ad3003b3b91fac3a.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Video-UniversalVideoPlayer-PlaceHolder-75aa4e6220690c399a2c.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleRelatedVideo-2294237543f3b968dc0d.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-Ads-BoxRail-73ca3762569e1a40ae7a.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-TransporterSection-8f65bf24dee83e8563fb.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Column~components-PcmModule-DynamicContentFeedContainer~components-PcmModule-MarketNewsTa~6ff6925b-96ad42b83455fffbf725.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Column~components-PcmModule-DynamicContentFeedContainer~components-PcmModule-LiveEventPla~a19e688b-c4186335e73528ef7214.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Column-50e4784672dd580bed02.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-shared-Card-f9abf4fee16e99d76642.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~components-Footer-AcornsFooter~components-Footer-CNBCFooter~components-Footer-MakeItFooter~c~40df6626-17faa4a8b96761966979.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Footer-AcornsFooter-24ac2d49e550b6a03efd.js"/></head><body><div><!-- Comscore Identifier: comscorekw=Acorns_Grow:_Investing --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="acornsBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><div class="AcornsGlobalNav-styles-acorns-navLoading--1tGTJ"><header class="AcornsGlobalNav-styles-acorns-container--2Iq9n" id="AcornsGlobalNavigation" data-test="AcornsGlobalNavigation" data-analytics="AcornsRegularArticle-AcornsGlobalNavigation"><div class="AcornsGlobalNav-styles-acorns-globalNavigation--3x30w"><div class="AcornsGlobalNav-styles-acorns-gridContainer--2SpwG"><div class="AcornsGlobalNav-styles-acorns-wrapper--1iIou"><div class="AcornsGlobalNav-styles-acorns-hamburgerNav---atHr"><a href="/" class="AcornsGlobalNav-styles-acorns-logo--2uXmC"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="nav-menu-styles-acorns-navMenu--3AMSe " id="nav-menu"><button class="nav-menu-styles-acorns-desktopHamburger--1WoAt" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-styles-acorns-logoContainer--20C6g"><img src="data:image/svg+xml;base64,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" class="nav-menu-styles-acorns-logo--1MzaT" alt="logo"/></a><div class="nav-menu-styles-acorns-mainLinks--3fhgy"><div class="nav-menu-styles-acorns-mainLinksWrapper--2o1j8"><div class=" nav-menu-styles-acorns-navLinks--WDnOf"><div class="nav-menu-styles-acorns-primaryLink--3oIyJ saving"><a href="/saving/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-saving"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Saving</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ investing"><a href="/investing/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-investing"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Investing</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ earning"><a href="/earning/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-earning"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Earning</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ spending"><a href="/spending/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-spending"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Spending</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ borrowing"><a href="/borrowing/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-borrowing"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Borrowing</span></a></div><div aria-hidden="true" class="nav-menu-styles-acorns-navUnderline--15mtB"></div><div aria-hidden="true" class="nav-menu-styles-acorns-navDropdownWrap--29tC7"></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ hamburger"><button class="nav-menu-styles-acorns-hamburger--3_rzn nav-menu-styles-acorns-button--2mx7f" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Menu</span></button></div></div></div></div><div class="nav-menu-styles-acorns-progressBarContainer--UiLdR"></div></div></div></div><div class="AcornsGlobalNav-styles-acorns-rightSection--VvUCD"><button class="SearchToggle-styles-acorns-button--TLkZQ SearchToggle-styles-acorns-acorns--1KX07 searchToggler analyticsSearchButton" aria-label="Search"><span>SEARCH</span><i class="icon-search icon-makeit-search" aria-hidden="true" data-analytics-id="acorns-search-icon" data-analytics="acorns-search-icon"></i></button><div class="AcornsGlobalNav-styles-acorns-logoFocusContainer--11xvv"><img src="https://static-acorns.cnbcfm.com/dist/85255508a489e41391d2f0b62351b5aa.svg" class="AcornsGlobalNav-styles-acorns-acornsLogoContainer--32pgl" alt="acorns+cnbc" useMap="#acornsmap"/><map name="acornsmap"><area target="_blank" href="https://app.adjust.com/y6o99pg_bar1yiq?fallback=https%3A%2F%2Facorns.com%2Fselect-tier%2F%3Fs1%3Dcnbc_grow_acorns_logo" alt="acorns" title="acorns" coords="0,0,102,18" shape="rect"/>  <area target="_blank" href="https://www.cnbc.com/invest-in-you/" alt="cnbc" title="cnbc" coords="102,0,219,18" shape="rect"/> </map></div><div id="visitAcornsButton" class="NavToAcornsButton-styles-acorns-desktopOnly--1Zt2k NavToAcornsButton-styles-acorns-navBarContainer--36QWx"><a href="https://app.adjust.com/4xfvvtn_4tfj189?fallback=https%3A%2F%2Facorns.com%2Fselect-tier%2F%3Fs1%3Dcnbc_visit_acorns_button" class="NavToAcornsButton-styles-acorns-button--2RgWE" rel="noopener" target="_blank">Visit Acorns</a></div></div></div><span><div id="Acorns-hidden" class="AcornsGlobalNav-styles-acorns-hidden--3d9pw AcornsGlobalNav-styles-acorns-smallContainer--1nS5u"></div></span></header></div><div class="BrandPageWrapper-styles-acorns-contentWrapper--WOANS" role="main" id="MainContentContainer"><p id="MainContent" tabindex="-1"></p><div><div class="Acorns Regular Article PageBuilder-styles-acorns-page--29_Yr"><div class="PageBuilder-styles-acorns-pageWrapper--mz7pQ"><div class="PageBuilder-styles-acorns-containerWidth100--1w5lq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-full--2agj9 PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><section class="FeaturedStories-styles-acorns-collapsibleContainer--2R4vQ FeaturedStories-styles-acorns-container--1G5Zn" role="banner" id="AcornsRegularArticle-FeaturedStories-1" data-test="featuredStories-0" data-analytics="AcornsRegularArticle-featuredStories-1-0"><div class="FeaturedStories-styles-acorns-background--1Ghmv" aria-hidden="true"></div><div class="FeaturedStories-styles-acorns-cardsWrapper--2W0AV"><div style="position:relative"><div class="FeaturedStories-styles-acorns-cardsContainer--1cLJM" style="transform:translateX(-0%)"><div class="FeaturedStoryCard-styles-acorns-collapsedContainer--27qTD FeaturedStoryCard-styles-acorns-collapsibleContainer--a81C5 FeaturedStoryCard-styles-acorns-container--3TLBy c0"><span class="FeaturedStoryCard-styles-acorns-divider--Vqobi"></span><a href="https://grow.acorns.com/74-year-old-became-a-model-in-retirement/" class="FeaturedStoryCard-styles-acorns-mediaContainer--2xvc1" tabindex="-1"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-acorns-content--2dy1A"><span class="FeaturedStoryCard-styles-acorns-eyebrow--1S49H"><a href="https://grow.acorns.com/earning/">Earning</a></span><span class="FeaturedStoryCard-styles-acorns-titleContainer--1yIEj FeaturedStoryCard-styles-acorns-titleVideoContainer--1Kjh8"><a href="https://grow.acorns.com/74-year-old-became-a-model-in-retirement/" class="FeaturedStoryCard-styles-acorns-title--xPoDp"><span>74-year-old retiree is now a model: &#x27;You don&#x27;t have to fade into the background&#x27;</span></a></span><div class="FeaturedStoryCard-styles-acorns-footer--Vbjen"><a href="https://grow.acorns.com/aditi-shrikant/" class="FeaturedStoryCard-styles-acorns-byline--26y9i FeaturedStoryCard-styles-acorns-meta--21lZ8"><span>Aditi Shrikant</span><span></span></a></div></div></div><div class="FeaturedStoryCard-styles-acorns-collapsedContainer--27qTD FeaturedStoryCard-styles-acorns-collapsibleContainer--a81C5 FeaturedStoryCard-styles-acorns-container--3TLBy c1"><span class="FeaturedStoryCard-styles-acorns-divider--Vqobi"></span><a href="https://grow.acorns.com/how-much-youd-have-if-you-invested-1000-dollars-at-start-of-bull-market/" class="FeaturedStoryCard-styles-acorns-mediaContainer--2xvc1" tabindex="-1"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-acorns-content--2dy1A"><span class="FeaturedStoryCard-styles-acorns-eyebrow--1S49H"><a href="https://grow.acorns.com/investing/">Investing</a></span><span class="FeaturedStoryCard-styles-acorns-titleContainer--1yIEj FeaturedStoryCard-styles-acorns-titleVideoContainer--1Kjh8"><a href="https://grow.acorns.com/how-much-youd-have-if-you-invested-1000-dollars-at-start-of-bull-market/" class="FeaturedStoryCard-styles-acorns-title--xPoDp"><span>How much you&#x27;d have now if you invested $1,000 at the start of the bull market</span></a></span><div class="FeaturedStoryCard-styles-acorns-footer--Vbjen"><a href="https://grow.acorns.com/ryan-ermey/" class="FeaturedStoryCard-styles-acorns-byline--26y9i FeaturedStoryCard-styles-acorns-meta--21lZ8"><span>Ryan Ermey</span><span></span></a></div></div></div><div class="FeaturedStoryCard-styles-acorns-collapsedContainer--27qTD FeaturedStoryCard-styles-acorns-collapsibleContainer--a81C5 FeaturedStoryCard-styles-acorns-container--3TLBy c2"><span class="FeaturedStoryCard-styles-acorns-divider--Vqobi"></span><a href="https://grow.acorns.com/jen-glantz-bridesmaid-for-hire-online-courses-passive-income/" class="FeaturedStoryCard-styles-acorns-mediaContainer--2xvc1" tabindex="-1"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-acorns-content--2dy1A"><span class="FeaturedStoryCard-styles-acorns-eyebrow--1S49H"><a href="https://grow.acorns.com/earning/">Earning</a></span><span class="FeaturedStoryCard-styles-acorns-titleContainer--1yIEj FeaturedStoryCard-styles-acorns-titleVideoContainer--1Kjh8"><a href="https://grow.acorns.com/jen-glantz-bridesmaid-for-hire-online-courses-passive-income/" class="FeaturedStoryCard-styles-acorns-title--xPoDp"><span>I generate thousands of dollars a month in passive income: How to get started</span></a></span><div class="FeaturedStoryCard-styles-acorns-footer--Vbjen"><a href="https://grow.acorns.com/jen-glantz/" class="FeaturedStoryCard-styles-acorns-byline--26y9i FeaturedStoryCard-styles-acorns-meta--21lZ8"><span>Jen Glantz</span><span></span></a></div></div></div></div></div></div></section></div></div><div class="PageBuilder-styles-acorns-containerWidth100--1w5lq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-full--2agj9 PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"></div></div><div class="PageBuilder-styles-acorns-containerWidth100--1w5lq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-full--2agj9 PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><div id="AcornsRegularArticle-ArticleHeader-3" data-test="articleHeader-0" data-analytics="AcornsRegularArticle-articleHeader-3-0"><header class="ArticleHeader-styles-acorns-articleHeader--1hjmK" id="main-article-header"><div class="ArticleHeader-styles-acorns-headerContentContainer--3PwUb"><div class="ArticleHeader-styles-acorns-wrapperHeroNoImage--A5dba ArticleHeader-styles-acorns-wrapperHero--KRUX- ArticleHeader-styles-acorns-wrapper--1z-ht ArticleHeader-styles-acorns-wrapperNoImage--lEhHX"><a href="https://grow.acorns.com/investing/" class="ArticleHeader-styles-acorns-eyebrow--34one">Investing</a><div><h1 class="ArticleHeader-styles-acorns-headline--1y2zZ">Suze Orman: 3 investing mistakes that can make you a &#x27;financial fool&#x27;</h1></div><div class="ArticleHeader-styles-acorns-timeHidden--3VRoP"><time data-testid="published-timestamp" dateTime="2022-04-01T09:00:01+0000" itemProp="datePublished">Published Fri, Apr 1 2022<span class="ArticleHeader-styles-acorns-datetimeDivider--2uD98"></span>5:00 AM EDT</time><span class="ArticleHeader-styles-acorns-timestampDivider--6PzFe"></span><time data-testid="lastpublished-timestamp" dateTime="2022-04-01T09:00:01+0000" itemProp="dateModified">Updated 6 Hours Ago</time></div></div><div class="ArticleHeader-styles-acorns-authorAndShare--3AZ-R"><div class="ArticleHeader-styles-acorns-authorContainer--k3SE9"><div class="ArticleHeader-styles-acorns-author--1wi5L"><div class="Author-styles-acorns-author--1ThQH"><div class="Author-styles-acorns-authorSourceImage--3pmQ2"><div style="height:100%" class="lazyload-placeholder"></div></div><div class="Author-styles-acorns-authorInfo--x7j8d"><div style="height:100%" class="lazyload-placeholder"></div><div class="Author-styles-acorns-authorNameAndSocial--1-7sN"><a href="https://grow.acorns.com/ryan-ermey/" class="Author-styles-acorns-authorName--1-KZR">Ryan Ermey<span class="Author-styles-acorns-authorUnderline--3-wTF"></span></a><a href="https://twitter.com/RyanErmey" class="Author-styles-acorns-authorTwitter--EnG47" target="_blank">@RyanErmey</a></div></div></div></div></div><div class="SocialShare-styles-acorns-socialShare--10CHp" data-test="SocialShare" id="social-buttons-transporter"><span class="SocialShare-styles-acorns-socialShareText--1MJBj">Share</span><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareFacebook--3Uigz" data-analytic-id="Share Published" data-location="Article Header" data-provider="facebook"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via Facebook</span></button><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareTwitter--1Uj9c" data-analytic-id="Share Published" data-location="Article Header" data-provider="twitter"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via Twitter</span></button><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareLinkedin--1crR0" data-analytic-id="Share Published" data-location="Article Header" data-provider="linkedin"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via LinkedIn</span></button><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareEmail--2rJcA" data-analytic-id="Share Published" data-location="Article Header" data-provider="email"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via Email</span></button></div></div></div></header></div></div></div><div class="PageBuilder-styles-acorns-containerFluidWidths--2n7Cq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-9--3OToM PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><div data-test="articleInlineMedia-0" data-analytics="AcornsRegularArticle-articleInlineMedia-4-0"><div class="InlineImage-styles-acorns-imageEmbed--Sk0jY InlineImage-styles-acorns-featuredMediaImage--3oK2J" id="AcornsRegularArticle-ArticleInlineMedia-4" data-test="InlineImage"><div class="InlineImage-styles-acorns-wrapper--19FA_ InlineImage-styles-acorns-wrapperFeaturedMedia--1BG14"><div class="InlineImage-styles-acorns-imagePlaceholder--3bJTT" style="padding-bottom:55.55555555555556%"><div style="height:100%" class="lazyload-placeholder"></div></div><div class="InlineImage-styles-acorns-captionContainer--22u5D"><div class="InlineImage-styles-acorns-imageEmbedCaption--1tNL2">Suze Orman</div><div class="InlineImage-styles-acorns-imageEmbedCredit--3dfDA">Marc Royce | Copyright Suze Orman Media Inc.</div></div></div></div></div><div class="RenderKeyPoints-styles-acorns-keyPoints--3I8cM" id="AcornsRegularArticle-KeyPoints-5" data-test="keyPoints-1" data-analytics="AcornsRegularArticle-keyPoints-5-1"><div class="RenderKeyPoints-styles-acorns-wrapper--2co4c"><div class="RenderKeyPoints-styles-acorns-header--32SLc">Key Points</div><div class="RenderKeyPoints-styles-acorns-list--2Qu8F"><div><div class="group"><ul><li>Suze Orman sees young investors going all in on narrowly-focused investments rather than diversifying: &quot;How foolish can you be?&quot;</li><li>If you&#x27;re not getting a 401(k) match because you&#x27;re afraid to invest in choppy markets? &quot;You&#x27;re a fool squared,&quot; she says.</li></ul></div></div></div></div></div><div class="ArticleBody-styles-acorns-articleBody--1w4yJ" id="AcornsRegularArticle-ArticleBody-6" data-module="ArticleBody" data-test="articleBody-2" data-analytics="AcornsRegularArticle-articleBody-6-2"><span class="HighlightShare-styles-acorns-hidden--1FN0M" style="top:0;left:0"></span><div class="group"><p>Soon you&#x27;ll see your timeline fill up with April Fools gags — some clever, some cringe-inducing — and then you&#x27;ll move on with your life. But for investors, it may make sense to stop for a minute and take stock, says Suze Orman, host of the &quot;<a href="https://www.suzeorman.com/podcast" target="_blank">Women &amp; Money ... and Everyone Smart Enough to Listen</a>&quot; podcast and co-founder of emergency savings firm SecureSave.</p><p>&quot;Given that it&#x27;s April Fools, it&#x27;s a good time to assess the moves you&#x27;re currently making,&quot; she says. &quot;Are you a financial fool or are you not?&quot;</p><div style="height:100%" class="lazyload-placeholder"></div><p>There&#x27;s no one strategy that will be right for every kind of investor. But if you&#x27;re making some of the most common <a href="https://grow.acorns.com/avoid-5-big-money-mistakes/">mistakes</a> Orman sees investors make, like the three detailed below,<strong> </strong>you&#x27;re likely costing yourself money in the long run, the financial guru says.</p></div><h2 class="ArticleBody-styles-acorns-subtitle--s89IT"><a id="headline0"></a>1. Your holdings aren&#x27;t diversified enough</h2><div class="group"><p>When the bull market was in full charge for much of 2020 and 2021, many investors gravitated toward funds that had performed well recently, such as Cathie Wood&#x27;s ARK Innovation ETF. &quot;People loved Cathie Wood, and that&#x27;s all they bought. And they think because they bought one ETF that they&#x27;re <a href="https://grow.acorns.com/why-its-so-important-to-diversify-investments/">diversified</a>. How foolish can you be?&quot;</p><p>The problem, points out Orman, is that although funds like Wood&#x27;s hold a variety of stocks, the portfolio is still a relatively narrow one centered around a particular theme. When that particular corner of the market suffers, as it has of late — the ETF in question is down some 56% from its February 2021 peak — your portfolio could be hurt by the losses.</p></div><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-106956921" class="PlaceHolder-wrapper" data-vilynx-id="7000213673" data-test="VideoPlaceHolder"><div class="InlineVideo-styles-acorns-videoEmbed--sNhsm" id="InlineVideo-0" data-test="InlineVideo"><div class="InlineVideo-styles-acorns-wrapper--Wcivs"><div style="height:100%" class="lazyload-placeholder"></div><div class="InlineVideo-styles-acorns-videoFooter--2JuHV"><div class="InlineVideo-styles-acorns-videoDurationContainer--2EkBm"><span class="InlineVideo-styles-acorns-videoLabel--3kri0">VIDEO</span><span class="InlineVideo-styles-acorns-videoDurationWithLeading0--25PmF">2:04</span><span class="InlineVideo-styles-acorns-videoDuration--1TPh9">02:04</span></div><div class="InlineVideo-styles-acorns-title--dQxkd">A $10,000 watch, an extended warranty, and more money mistakes</div><div class="InlineVideo-styles-acorns-section--2zmuk"><a href="https://grow.acorns.com/spending/">Spending</a></div></div></div></div></div><div class="group"><p><sup>Video by Mariam Abdallah</sup></p><p>Given recent market swings, it has become even more important to spread your bets among funds with exposure to a wide swath of different asset classes, Orman points out.</p><div style="height:100%" class="lazyload-placeholder"></div><p>&quot;You need to have diversification in your portfolio, especially in times like these,&quot; she says. &quot;Otherwise, you&#x27;re going to find yourself down 80%, and remember: <a href="https://grow.acorns.com/understanding-percent-change-math-can-make-you-a-better-investor/">For something to go from 100 to 50 is a 50% loss. From something to go from 50 back to 100 is a 100% gain.</a> So don&#x27;t be a fool.&quot;</p></div><h2 class="ArticleBody-styles-acorns-subtitle--s89IT"><a id="headline1"></a>2. You&#x27;re not investing through downturns</h2><div class="group"><p>If you have been seeing red numbers in your portfolio, you may have been tempted to hit the brakes on your investments until things cool off a bit. But if you&#x27;re a young investor who is decades away from retirement, <a href="https://grow.acorns.com/investors-are-better-off-buying-than-bailing-during-down-markets/">shying away from a declining market is a huge mistake</a>, says Orman.</p><p>&quot;You want the market to go down,&quot; she says. &quot;If you&#x27;re 35 years old, you don&#x27;t want to be putting money in every month to something that is already really high.&quot;</p><p>When markets are in decline, it can feel scary to put more money in. But by investing a set amount of money at consistently intervals — a practice known as <a href="https://grow.acorns.com/how-dollar-cost-averaging-is-key-to-investing-success/">dollar-cost averaging</a> — you can get rewarded in the long run for continuing to buy stocks when they go on sale.</p><p>&quot;When mutual fund shares go down, the more shares your money buys. In the long run, the more shares you have, the more money you&#x27;ll have when the markets go up again.&quot;</p></div><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-106834859" class="PlaceHolder-wrapper" data-vilynx-id="7000175682" data-test="VideoPlaceHolder"><div class="InlineVideo-styles-acorns-videoEmbed--sNhsm" id="InlineVideo-0" data-test="InlineVideo"><div class="InlineVideo-styles-acorns-wrapper--Wcivs"><div style="height:100%" class="lazyload-placeholder"></div><div class="InlineVideo-styles-acorns-videoFooter--2JuHV"><div class="InlineVideo-styles-acorns-videoDurationContainer--2EkBm"><span class="InlineVideo-styles-acorns-videoLabel--3kri0">VIDEO</span><span class="InlineVideo-styles-acorns-videoDurationWithLeading0--25PmF">1:05</span><span class="InlineVideo-styles-acorns-videoDuration--1TPh9">01:05</span></div><div class="InlineVideo-styles-acorns-title--dQxkd">Suze Orman: Why volatility can be good for investors</div><div class="InlineVideo-styles-acorns-section--2zmuk"><a href="https://grow.acorns.com/investing/">Investing</a></div></div></div></div></div><div class="group"><p><sup>Video by Helen Zhao</sup></p><p>One easy way to follow this strategy is to direct your employer to divert money from each paycheck into a workplace retirement account, such as a <a href="https://grow.acorns.com/using-a-401k-to-save-for-retirement-tips/">401(k)</a>. Many such plans offer a matching contribution to employers who save through the plan, a perk you&#x27;d be unwise to ignore just because markets are falling, Orman adds.</p><p>&quot;You&#x27;re a total fool if during times when markets decline you <a href="https://grow.acorns.com/coronavirus-investing-mistakes/">freak out</a>,&quot; she says. &quot;And if your employer <a href="https://grow.acorns.com/what-is-a-401k-match/#:~:text=401(k)%20matches%20boost%20long%2Dterm%20saving&amp;amp;text=For%20example%2C%20if%20you%20make,saved%20for%20retirement%20that%20year.">matches your contribution</a> you&#x27;re a double fool. A fool squared.&quot;</p></div><h2 class="ArticleBody-styles-acorns-subtitle--s89IT"><a id="headline2"></a>3. You&#x27;re not taking advantage of a Roth</h2><div class="group"><p>Retirement savings accounts, such as <a href="https://grow.acorns.com/401k-vs-ira-retirement/">401(k) and IRAs</a>, come in two major flavors: traditional and Roth. Traditional accounts come with an upfront tax break — money that you contribute to them can be deducted from your taxable income for the year that you make the contribution. In exchange for the break, you&#x27;ll owe tax on any money that you withdraw from the account in retirement. And if you take the money out before age 59½ you&#x27;ll owe tax plus a 10% penalty.</p><p><a href="https://grow.acorns.com/why-you-should-always-invest-in-a-roth-ira/">Roth accounts</a> work the reverse way. You fund these accounts with money you&#x27;re already paid taxes on but you reap the tax reward later on. Once you turn 59½, provided you&#x27;ve held the account for at least five years, money you withdraw is tax-free.</p><p>Plus, you can withdraw up to the amount that you&#x27;ve contributed any time without owing tax.</p></div><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-106427560" class="PlaceHolder-wrapper" data-vilynx-id="7000125297" data-test="VideoPlaceHolder"><div class="InlineVideo-styles-acorns-videoEmbed--sNhsm" id="InlineVideo-0" data-test="InlineVideo"><div class="InlineVideo-styles-acorns-wrapper--Wcivs"><div style="height:100%" class="lazyload-placeholder"></div><div class="InlineVideo-styles-acorns-videoFooter--2JuHV"><div class="InlineVideo-styles-acorns-videoDurationContainer--2EkBm"><span class="InlineVideo-styles-acorns-videoLabel--3kri0">VIDEO</span><span class="InlineVideo-styles-acorns-videoDurationWithLeading0--25PmF">3:18</span><span class="InlineVideo-styles-acorns-videoDuration--1TPh9">03:18</span></div><div class="InlineVideo-styles-acorns-title--dQxkd">What is the difference between Roth and traditional IRAs</div><div class="InlineVideo-styles-acorns-section--2zmuk"><a href="https://grow.acorns.com/investing/">Investing</a></div></div></div></div></div><div class="group"><p><sup>Video by Courtney Stith</sup></p><p>Whether you&#x27;d wise to <a href="https://grow.acorns.com/how-to-choose-between-roth-and-traditional-retirement-accounts/">invest using one or the other is up for debate</a> and depends on your financial situation. But for young investors, the choice is clear, says Orman: &quot;If you&#x27;re in the accumulation phase, you&#x27;re a fool if you&#x27;re not taking advantage of a Roth IRA.&quot;</p><p>Assuming you&#x27;re early in your career, odds are &quot;you&#x27;re not in that high a tax bracket,&quot; she notes. &quot;And even if you are, you&#x27;re better off taxes today and being able to accumulate, if you follow the rules, tax-free, for you and your beneficiaries.&quot;</p><p>You could also avoid running into some of the problems associated with bringing in taxable income in retirement, Orman adds. &quot;If you&#x27;re thinking further ahead, that&#x27;s going to count against income that could make your Social Security taxable. It counts against your Medicare Part B premiums. You have required minimum distributions that you have to take. And when you die, and the account goes to your beneficiaries, they may be in a higher tax bracket, and they have to pay taxes on it when they withdraw.&quot;</p><p><em>The views expressed are generalized and may not be appropriate for all investors. The information contained in this article should not be construed as, and may not be used in connection with, an offer to sell, or a solicitation of an offer to buy or hold, an interest in any security or investment product. There is no guarantee that past performance will recur or result in a positive outcome</em>. <em>Carefully consider your financial situation, including investment objective, time horizon, risk tolerance, and fees prior to making any investment decisions. No level of diversification or asset allocation can ensure profits or guarantee against losses.</em></p><p><strong>More from Grow:</strong></p><ul><li><a href="https://grow.acorns.com/the-greatest-predictor-of-success-in-markets/"><strong>‘The greatest predictor of success in markets,’ and how to take advantage, from a financial advisor</strong></a></li><li><a href="https://grow.acorns.com/self-made-millionaire-grant-sabatier-levels-of-financial-freedom/"><strong>The 7 levels of financial freedom, according to a self-made millionaire — 50% of U.S. workers are at Level 2</strong></a></li><li><a href="https://grow.acorns.com/how-much-youd-have-if-you-invested-1000-dollars-at-start-of-bull-market/"><strong>Here’s how much money you’d have now if you invested $1,000 at the start of the bull market in 2020</strong></a></li></ul></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div></div><div class="SidebarArticle-sidebar PageBuilder-styles-acorns-sidebar--18nR-" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-styles-acorns-containerFluidWidths--2n7Cq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-9--3OToM PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><div id="AcornsRegularArticle-TransporterSection-10" data-test="transporterSection-0" data-analytics="AcornsRegularArticle-transporterSection-10-0"><section class="SectionWrapper-styles-acorns-container--2NvOh SectionWrapper-styles-acorns-containerBackground--uFy_h" data-test="SectionWrapper"><header class="SectionWrapper-styles-acorns-header--1m0As"><span class="SectionWrapper-styles-acorns-decoration--3ooV_" aria-hidden="true"></span><h2 class="SectionWrapper-styles-acorns-titleLink--2aAk3 SectionWrapper-styles-acorns-title--ZJD-u"><a href="https://grow.acorns.com/investing/">More In Investing</a></h2></header><div class="SectionWrapper-styles-acorns-content--3AzOa"><div class="Layout-layout" data-test="Layout"><div class="Column-styles-acorns-squareLeadLeft--2IjrH " data-test="Column"><div class="Card-styles-acorns-standardBreakerCard--3T5D8 Card-styles-acorns-featuredSquareToRectangleMedia--1gdaX Card-styles-acorns-card--KL5KK" data-test="Card"><a href="https://grow.acorns.com/the-greatest-predictor-of-success-in-markets/" class="Card-styles-acorns-mediaContainer--2GhaD" target="" tabindex="-1"><div class=" "><div class="Card-styles-acorns-squareMediaContainer--3B5uA Card-styles-acorns-placeholder--1PXKk"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-styles-acorns-textContent--3nLFi"><div class="Card-styles-acorns-titleAndFooter--3RY00"><div><div class="Card-styles-acorns-titleContainer--2Ravg"><a href="https://grow.acorns.com/the-greatest-predictor-of-success-in-markets/" class="Card-styles-acorns-title--2_xNg" target=""><div>&#x27;The greatest predictor of success in markets,&#x27; and how to take advantage, from a financial advisor</div></a></div></div><div class="Card-styles-acorns-cardFooter--7yDQD "><span class="Card-styles-acorns-byline--8uQXX"><a href="https://grow.acorns.com/ryan-ermey/">Ryan Ermey</a></span></div></div></div></div></div><div class="Column-styles-acorns-squareLeadRight--7NZqW " data-test="Column"><div class="Card-styles-acorns-standardBreakerCard--3T5D8 Card-styles-acorns-rectangleToRectangleMediaHalf--1he5k Card-styles-acorns-card--KL5KK" data-test="Card"><a href="https://grow.acorns.com/boys-club-dao-co-founder-no-bro-zone-for-the-crypto-curious/" class="Card-styles-acorns-mediaContainer--2GhaD" target="" tabindex="-1"><div class=" "><div class="Card-styles-acorns-squareMediaContainer--3B5uA Card-styles-acorns-placeholder--1PXKk"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-styles-acorns-textContent--3nLFi"><div class="Card-styles-acorns-titleAndFooter--3RY00"><div><div class="Card-styles-acorns-titleContainer--2Ravg"><a href="https://grow.acorns.com/boys-club-dao-co-founder-no-bro-zone-for-the-crypto-curious/" class="Card-styles-acorns-title--2_xNg" target=""><div>Meet the co-founder of a &#x27;no-bro zone for the crypto curious&#x27; who wants to make investing more accessible</div></a></div></div><div class="Card-styles-acorns-cardFooter--7yDQD "><span class="Card-styles-acorns-byline--8uQXX"><a href="https://grow.acorns.com/author/sofia-pitt/">Sofia Pitt</a></span></div></div></div></div><div class="Card-styles-acorns-standardBreakerCard--3T5D8 Card-styles-acorns-rectangleToRectangleMediaHalf--1he5k Card-styles-acorns-card--KL5KK" data-test="Card"><a href="https://grow.acorns.com/self-made-millionaire-grant-sabatier-levels-of-financial-freedom/" class="Card-styles-acorns-mediaContainer--2GhaD" target="" tabindex="-1"><div class=" "><div class="Card-styles-acorns-squareMediaContainer--3B5uA Card-styles-acorns-placeholder--1PXKk"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-styles-acorns-textContent--3nLFi"><div class="Card-styles-acorns-titleAndFooter--3RY00"><div><div class="Card-styles-acorns-titleContainer--2Ravg"><a href="https://grow.acorns.com/self-made-millionaire-grant-sabatier-levels-of-financial-freedom/" class="Card-styles-acorns-title--2_xNg" target=""><div>The 7 levels of financial freedom, according to a self-made millionaire — 50% of U.S. workers are at Level 2</div></a></div></div><div class="Card-styles-acorns-cardFooter--7yDQD "><span class="Card-styles-acorns-byline--8uQXX"><a href="https://grow.acorns.com/ryan-ermey/">Ryan Ermey</a></span></div></div></div></div></div></div><div class="Button-styles-acorns-buttonContainer--1G-fj"><a href="https://grow.acorns.com/investing/" class="Button-styles-acorns-buttonLink--x3JhY" title="Read More">Read More<span class="icon-arrow-down-readmore TransporterSection-styles-acorns-arrowIcon--3whBW"></span></a></div></div></section></div></div><div class="SidebarArticle-sidebar PageBuilder-styles-acorns-sidebar--18nR-" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"></div></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><footer class="AcornsFooter-styles-acorns-container--7xKiQ" data-mini-video-player-dont-scroll-beyond-here="true" data-analytics="AcornsRegularArticle-AcornsFooter" data-test="AcornsFooter"><div class="AcornsFooter-styles-acorns-gridWrapper--15S_-"><div class="AcornsFooter-styles-acorns-footerWrapper--2xqkf" id="AcornsFooter"><div class="AcornsFooter-styles-acorns-header--PRmPm"><div class="AcornsFooter-styles-acorns-footerLogo--1K9rr"><img src="https://static-acorns.cnbcfm.com/dist/85255508a489e41391d2f0b62351b5aa.svg" alt="acorns+cnbc" useMap="#acornsfootermap"/><map name="acornsfootermap"><area target="_blank" href="https://app.adjust.com/92b8ah9_wtke85g?fallback=http%3A%2F%2Facorns.com%2F%3fs1=cnbc_grow_footer_logo" alt="acorns" title="acorns" coords="0,0,126,24" shape="rect"/>  <area target="_blank" href="https://www.cnbc.com/invest-in-you/" alt="cnbc" title="cnbc" coords="131,0,254,24" shape="rect"/> </map></div><div class="AcornsFooter-styles-acorns-divider--1iuXS"></div></div><div class="AcornsFooter-styles-acorns-sectionContainer--2r4R4"><div class="AcornsFooter-styles-acorns-section--2Dq1w"><h4 class="AcornsFooter-styles-acorns-footerTitle--1Rrx2">Join Acorns</h4><p class="AcornsFooter-styles-acorns-sectionInfo--256yx">Start investing your spare change into your future and then grow with us from there. Sign up today.</p><a href="https://app.adjust.com/wte7vpx_tixk60m?fallback=https%3A%2F%2Fwww.acorns.com%2Fselect-tier%2F%3Fs1%3Dcnbc_grow_get_started" class="AcornsFooter-styles-acorns-sectionButton--3VEiC" target="_self">GET STARTED</a></div><div class="AcornsFooter-styles-acorns-section--2Dq1w"><h4 class="AcornsFooter-styles-acorns-footerTitle--1Rrx2">About Us</h4><p class="AcornsFooter-styles-acorns-sectionInfo--256yx">Learn about the Acorns + CNBC partnership and the financial experts helping you grow your knowledge.</p><a href="/about-grow/" class="AcornsFooter-styles-acorns-sectionButton--3VEiC">Learn More</a></div><div class="AcornsFooter-styles-acorns-socialSection--3wXDu AcornsFooter-styles-acorns-section--2Dq1w"><h4 class="AcornsFooter-styles-acorns-footerTitle--1Rrx2">Follow Us</h4><ul class="AcornsFooter-styles-acorns-share--2EYz6"><li><a href="https://www.facebook.com/grow/" target="_blank" aria-label="Follow Us facebook"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/grow_mag" target="_blank" aria-label="Follow Us twitter"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/showcase/28555906/admin/" target="_blank" aria-label="Follow Us linkedin"><span class="icon-social_linkedin"></span></a></li></ul></div></div><div class="AcornsFooter-styles-acorns-bottomContent--1HWPW"><div class="AcornsFooter-styles-acorns-footerOffsite--2NLXj"><p><strong>All investments involve risk, including loss of principal.</strong> The contents presented herein are provided for general investment education and informational purposes only and do not constitute an offer to sell or a solicitation to buy any specific securities or engage in any particular investment strategy. Acorns is not engaged in rendering any tax, legal, or accounting advice. Please consult with a qualified professional for this type of advice.</p><p><strong>Any references to past performance, regarding financial markets or otherwise, do not indicate or guarantee future results.</strong> Forward-looking statements, including without limitations investment outcomes and projections, are hypothetical and educational in nature. The results of any hypothetical projections can and may differ from actual investment results had the strategies been deployed in actual securities accounts. It is not possible to invest directly in an index.</p><p>Advisory services offered by Acorns Advisers, LLC (“Acorns Advisers”), an investment adviser registered with the U.S. Securities and Exchange Commission (“SEC”). Brokerage and custody services are provided to clients of Acorns Advisers by Acorns Securities, LLC (“Acorns Securities”), a broker-dealer registered with the SEC and a member of the Financial Industry Regulatory Authority, Inc. (“FINRA”) and the Securities Investor Protection Corporation (“SIPC”). Acorns Pay, LLC (“Acorns Pay”) manages Acorns’s demand deposit and other banking products in partnership with Lincoln Savings Bank, a bank chartered under the laws of Iowa and member FDIC. Acorns Advisers, Acorns Securities, and Acorns Pay are subsidiaries of Acorns Grow Incorporated (collectively “Acorns”). “Acorns,” the Acorns logo and “Invest the Change” are registered trademarks of Acorns Grow Incorporated. Copyright © <!-- -->2022<!-- --> Acorns and/or its affiliates.</p><p><strong>NBCUniversal and Comcast Ventures are investors in Acorns Grow Incorporated.</strong></p></div></div><div class="AcornsFooter-styles-acorns-copyright--1vjxB"><p>© <!-- -->2022<!-- --> Acorns</p></div><div class="AcornsFooter-styles-acorns-bottomLinks--2Vro2"><a href="/grow-privacy-policy/">Privacy Policy</a><a href="/grow-terms-conditions/">Terms</a><a href="/grow-privacy-policy/#cookies">Ad Choices</a><a href="https://www.acorns.com/support/" target="_blank">Contact</a><a href="/grow-site-map/">Site Map</a></div></div></div></footer></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:;transition-property:;opacity:"></div></div></div><script charSet="UTF-8">
window._comscore = [];
var EEA_REGION_COUNTRY_CODES = [ "AT", "BE", "BG", "HR", "CY", "CZ", "DK", "EE", "FI", "FR", "DE", "GR", "HU", "IS", "IE", "IT", "LV", "LI", "LT", "LU", "MT", "NL", "NO", "PL", "PT", "RO", "SK", "SI", "ES", "SE", "CH", "TR", "GB" ];
var OneTrustCategories = {
  STRICTLY_NECESSARY: 1,
  TARGETED_ADS: 4,
  STORAGE: 6,
  CONTENT_SELECTION_AND_MEASUREMENT: 7,
  SOCIAL_MEDIA: 8,
}
var initiateComscore = {
  pushData: function(cs_ucfr) {
      var data = {
        c1: '2',
        c2: '6035083',
        options: { url_append: 'comscorekw=Acorns_Grow:_Investing' },
        cs_ucfr: cs_ucfr
      };
      window._comscore.push(data);
      initiateComscore.addScripts();
  },

  addScripts: function() {
      (function() {
          var s = document.createElement("script"),
              el = document.getElementsByTagName("script")[0];
          s.async = true;
          s.src = 'https://sb.scorecardresearch.com/beacon.js';
          el && el.parentNode.insertBefore(s, el);
      })();
  },

  getCookie: function(cookieName) {
    return document &&
      document.cookie &&
      document.cookie
        .split(';')
        .map((s) => s.trim())
        .find((s) => s.startsWith(cookieName));
  },

  fetchRegion: function() {
    fetch('https://geo.cnbc.com/info/')
        .then(response => response.json())
          .then(data => {
            if (data && data.geo && data.geo.country_code) {
              if(EEA_REGION_COUNTRY_CODES.includes(data.geo.country_code)) {
                initiateComscore.pushData('0');
              } else {
                initiateComscore.pushData('');
              }
            }
          });
  },

  run: function() {
      if (!Object.values(OneTrustCategories).includes(7)) {
        throw new Error('OneTrust category not found.');
      }
      var optanonCookie = initiateComscore.getCookie('OptanonConsent');
      var usPrivacyCookie = initiateComscore.getCookie('USPrivacy');
      var regionCookie = initiateComscore.getCookie('region');

      // check if regionCookie is present if not fetch region and update cs_ucfr value;
      if (regionCookie) {
        // if region is USA check for USPrivacy Cookie
        if (regionCookie.split('=')[1] === 'USA') {
          var usPrivacyCookieValue = usPrivacyCookie && usPrivacyCookie.split('=')[1];
          if (optanonCookie || usPrivacyCookieValue) {
            if (usPrivacyCookieValue === '1YYN') {
              initiateComscore.pushData('0');
            } else if (usPrivacyCookieValue === '1YNN') {
              initiateComscore.pushData('1');
            } else { // if USPrivacy cookie is not present
              initiateComscore.pushData('1');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        } else {
          // If region is not USA check for OptanonCookie
          if (optanonCookie) {
            var categoryRegex = /groups=[^&]*%2C7%3A([01])/;
            var regexResults = optanonCookie.match(categoryRegex);
            if (regexResults && regexResults[1]) {
              initiateComscore.pushData(regexResults[1]);
            } else {
              initiateComscore.pushData('0');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        }
      } else {
        initiateComscore.fetchRegion();
      }
  }
};
//Run COMSCORE
initiateComscore.run();
</script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-acorns.cnbcfm.com/dist/polyfill-5e67d0180e3d8560efd7.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>