<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemscope="" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/361747_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-Bold.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-DemiBold.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-Heavy.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-acorns.cnbcfm.com/dist/AvenirNext-Regular.woff2" type="font/woff2" crossorigin="anonymous"/><meta name="format-detection" content="telephone=no"/><style type="text/css">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</style><script type="text/javascript"></script><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><title itemProp="name">Venmo, CashApp, Zelle transactions: What IRS won&#x27;t tax under new law</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="107015533"/><meta itemProp="description" name="description" content="A new IRS reporting requirement has users of peer-to-peer cash apps like Venmo, PayPal, Zelle, and Cash App concerned about the tax implications. "/><link rel="canonical" href="https://grow.acorns.com/venmo-cash-app-tax-rules-changes-facts/"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Don&#x27;t worry about personal Venmo transactions — the IRS won&#x27;t tax them, says accountant: What you need to know"/><meta property="og:description" content="A new IRS reporting requirement has users of peer-to-peer cash apps like Venmo, PayPal, Zelle, and Cash App concerned about the tax implications. "/><meta property="og:url" content="https://grow.acorns.com/venmo-cash-app-tax-rules-changes-facts/"/><meta property="og:site_name" content="Grow from Acorns + CNBC"/><meta itemProp="dateCreated" content="2022-02-15T21:50:19+0000"/><meta itemProp="dateModified" content="2022-02-15T21:50:19+0000"/><meta itemProp="lastReviewed" content="2022-02-15T21:50:19+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106870741-1618913863175-gettyimages-1231192043-PGONCHAR_3E8894.jpeg?v=1618914876"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106870741-1618913863175-gettyimages-1231192043-PGONCHAR_3E8894.jpeg?v=1618914876"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://grow.acorns.com/venmo-cash-app-tax-rules-changes-facts/"/><meta name="twitter:title" content="Don&#x27;t worry about personal Venmo transactions — the IRS won&#x27;t tax them, says accountant: What you need to know"/><meta name="twitter:description" content="A new IRS reporting requirement has users of peer-to-peer cash apps like Venmo, PayPal, Zelle, and Cash App concerned about the tax implications. "/><meta name="twitter:creator" content="sofia_pitt"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2022-02-15T21:50:19+0000"/><meta property="article:modified_time" content="2022-02-15T21:50:19+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Taxes,Internal Revenue Service"/><meta itemProp="keywords" name="keywords" content="Taxes,Internal Revenue Service"/><meta itemProp="specialty" content="Taxes,Internal Revenue Service"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/106870741-1618913863175-gettyimages-1231192043-PGONCHAR_3E8894.jpeg?v=1618914876"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:107015533,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/106870741-1618913863175-gettyimages-1231192043-PGONCHAR_3E8894.jpeg?v=1618914876&quot;}"/><meta name="robots" content="max-image-preview:large"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","description":"A new IRS reporting requirement has users of peer-to-peer cash apps like Venmo, PayPal, Zelle, and Cash App concerned about the tax implications. ","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://grow.acorns.com/venmo-cash-app-tax-rules-changes-facts/","url":"https://grow.acorns.com/venmo-cash-app-tax-rules-changes-facts/","headline":"Don't worry about personal Venmo transactions — the IRS won't tax them, says accountant: What you need to know","dateCreated":"2022-02-15T21:50:19+0000","datePublished":"2022-02-15T21:50:19+0000","dateModified":"2022-02-15T21:50:19+0000","author":[{"@type":"Person","name":"Sofia Pitt","url":"https://grow.acorns.com/author/sofia-pitt/"}],"publisher":{"@type":"Organization","name":"Grow from Acorns + CNBC","url":"https://grow.acorns.com","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/grow_acorns_cnbc_logo.png","width":360,"height":60},"sameAs":["https://www.facebook.com/AcornsGrow/","https://twitter.com/Grow_mag","https://www.linkedin.com/company/acorns-grow-inc-"]},"articleSection":"Acorns","keywords":["acorns","Articles","Taxes","Internal Revenue Service","Acorns","Acorns: Earning","source:tagname:Grow"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/106870741-1618913863175-gettyimages-1231192043-PGONCHAR_3E8894.jpeg?v=1618914876","width":4896,"height":3264},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106870741-1618913863175-gettyimages-1231192043-PGONCHAR_3E8894.jpeg?v=1618914876&w=720&h=405"}</script><meta property="article:section" content="Acorns: Earning"/><link rel="amphtml" href="https://grow.acorns.com/amp/venmo-cash-app-tax-rules-changes-facts/"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106870741-1618913863175-gettyimages-1231192043-PGONCHAR_3E8894.jpeg?v=1618914876"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106870741-1618913863175-gettyimages-1231192043-PGONCHAR_3E8894.jpeg?v=1618914876"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Sofia Pitt"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Taxes"/><meta property="article:tag" content="Internal Revenue Service"/><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-36353629-1"></script><script>
              window.dataLayer = window.dataLayer || [];
              function gtag(){dataLayer.push(arguments);}
              gtag('js', new Date());
            
              gtag('config', 'UA-36353629-1', { 'optimize_id': 'OPT-KFZ6944'});</script><script async="" src="https://www.googleoptimize.com/optimize.js?id=OPT-KFZ6944"></script><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/main-0aca16af10d52f041f79.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~components-PcmModule-LiveTV~compon~b4bd0269-1707e0d1c7cff76b25c1.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-dff73e6b5725f2798067.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav~SelectGlobalNav-82683a05b45b31d77870.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-3afcbc5bd55c11393a9a.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/AcornsGlobalNav-36e0ac6cfdef82e36750.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~components-PcmModule-Breakers-ForYouBreaker~components-PcmModule-FeaturedStories~components-~85f631e6-739eccc2ce143a1a656a.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-FeaturedStories-0a56fe341b6b33b7495b.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleHeader-1c5dc577afe29b29fabc.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-5740afac152788fd42e3.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-shared-Article-InlineImage-e1faaeb0167b24ec5080.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-KeyPoints-6582ec878848dd83de68.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleBody~components-PcmModule-ClipPlayer~components-PcmModule-LiveEventPlaye~e99c9db9-00324ea00be2a91ee0e8.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleBody-e2ac99fcb5b68188909f.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-ArticleRelatedVideo-ac5644c16f61e54a459b.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-Ads-BoxRail-e499c250dfcfc9005f65.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-PcmModule-TransporterSection-6d09783792c5d31fdc00.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Column~components-PcmModule-DynamicContentFeedContainer~components-PcmModule-MarketNewsTa~6ff6925b-e9e3e89ef51188bbaf8a.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Column~components-PcmModule-DynamicContentFeedContainer~components-PcmModule-LiveEventPla~a19e688b-c7913fe0aa3c8279aec2.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Column-6c6a2526ef2338b3c238.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-shared-Card-b4e426ec07b5aa1dbdcd.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/vendors~components-Footer-AcornsFooter~components-Footer-CNBCFooter~components-Footer-MakeItFooter~c~40df6626-69be26a853b9fcf8afeb.js"/><link rel="preload" as="script" href="https://static-acorns.cnbcfm.com/dist/components-Footer-AcornsFooter-f0f6f14dc19628bcb7d7.js"/></head><body><div><!-- Comscore Identifier: comscorekw=Acorns_Acorns:_Earning --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="acornsBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><div class="AcornsGlobalNav-styles-acorns-navLoading--1tGTJ"><header class="AcornsGlobalNav-styles-acorns-container--2Iq9n" id="AcornsGlobalNavigation" data-test="AcornsGlobalNavigation" data-analytics="AcornsRegularArticle-AcornsGlobalNavigation"><div class="AcornsGlobalNav-styles-acorns-globalNavigation--3x30w"><div class="AcornsGlobalNav-styles-acorns-gridContainer--2SpwG"><div class="AcornsGlobalNav-styles-acorns-wrapper--1iIou"><div class="AcornsGlobalNav-styles-acorns-hamburgerNav---atHr"><a href="/" class="AcornsGlobalNav-styles-acorns-logo--2uXmC"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="nav-menu-styles-acorns-navMenu--3AMSe " id="nav-menu"><button class="nav-menu-styles-acorns-desktopHamburger--1WoAt" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-styles-acorns-logoContainer--20C6g"><img src="data:image/svg+xml;base64,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" class="nav-menu-styles-acorns-logo--1MzaT" alt="logo"/></a><div class="nav-menu-styles-acorns-mainLinks--3fhgy"><div class="nav-menu-styles-acorns-mainLinksWrapper--2o1j8"><div class=" nav-menu-styles-acorns-navLinks--WDnOf"><div class="nav-menu-styles-acorns-primaryLink--3oIyJ saving"><a href="/saving/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-saving"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Saving</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ investing"><a href="/investing/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-investing"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Investing</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ earning"><a href="/earning/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-earning"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Earning</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ spending"><a href="/spending/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-spending"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Spending</span></a></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ borrowing"><a href="/borrowing/" class="nav-menu-styles-acorns-button--2mx7f"><span class="icon-borrowing"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Borrowing</span></a></div><div aria-hidden="true" class="nav-menu-styles-acorns-navUnderline--15mtB"></div><div aria-hidden="true" class="nav-menu-styles-acorns-navDropdownWrap--29tC7"></div><div class="nav-menu-styles-acorns-primaryLink--3oIyJ hamburger"><button class="nav-menu-styles-acorns-hamburger--3_rzn nav-menu-styles-acorns-button--2mx7f" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-styles-acorns-buttonText--1HNmC">Menu</span></button></div></div></div></div><div class="nav-menu-styles-acorns-progressBarContainer--UiLdR"></div></div></div></div><div class="AcornsGlobalNav-styles-acorns-rightSection--VvUCD"><button class="SearchToggle-styles-acorns-button--TLkZQ SearchToggle-styles-acorns-acorns--1KX07 searchToggler analyticsSearchButton" aria-label="Search"><span>SEARCH</span><i class="icon-search icon-makeit-search" aria-hidden="true" data-analytics-id="acorns-search-icon" data-analytics="acorns-search-icon"></i></button><div class="AcornsGlobalNav-styles-acorns-logoFocusContainer--11xvv"><img src="https://static-acorns.cnbcfm.com/dist/85255508a489e41391d2f0b62351b5aa.svg" class="AcornsGlobalNav-styles-acorns-acornsLogoContainer--32pgl" alt="acorns+cnbc" useMap="#acornsmap"/><map name="acornsmap"><area target="_blank" href="https://app.adjust.com/y6o99pg_bar1yiq?fallback=https%3A%2F%2Facorns.com%2Fselect-tier%2F%3Fs1%3Dcnbc_grow_acorns_logo" alt="acorns" title="acorns" coords="0,0,102,18" shape="rect"/>  <area target="_blank" href="https://www.cnbc.com/invest-in-you/" alt="cnbc" title="cnbc" coords="102,0,219,18" shape="rect"/> </map></div><div id="visitAcornsButton" class="NavToAcornsButton-styles-acorns-desktopOnly--1Zt2k NavToAcornsButton-styles-acorns-navBarContainer--36QWx"><a href="https://app.adjust.com/4xfvvtn_4tfj189?fallback=https%3A%2F%2Facorns.com%2Fselect-tier%2F%3Fs1%3Dcnbc_visit_acorns_button" class="NavToAcornsButton-styles-acorns-button--2RgWE" rel="noopener" target="_blank">Visit Acorns</a></div></div></div><span><div id="Acorns-hidden" class="AcornsGlobalNav-styles-acorns-hidden--3d9pw AcornsGlobalNav-styles-acorns-smallContainer--1nS5u"></div></span></header></div><div class="BrandPageWrapper-styles-acorns-contentWrapper--WOANS" role="main" id="MainContentContainer"><p id="MainContent" tabindex="-1"></p><div><div class="Acorns Regular Article PageBuilder-styles-acorns-page--29_Yr"><div class="PageBuilder-styles-acorns-pageWrapper--mz7pQ"><div class="PageBuilder-styles-acorns-containerWidth100--1w5lq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-full--2agj9 PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><section class="FeaturedStories-styles-acorns-collapsibleContainer--2R4vQ FeaturedStories-styles-acorns-container--1G5Zn" role="banner" id="AcornsRegularArticle-FeaturedStories-1" data-test="featuredStories-0" data-analytics="AcornsRegularArticle-featuredStories-1-0"><div class="FeaturedStories-styles-acorns-background--1Ghmv" aria-hidden="true"></div><div class="FeaturedStories-styles-acorns-cardsWrapper--2W0AV"><div style="position:relative"><div class="FeaturedStories-styles-acorns-cardsContainer--1cLJM" style="transform:translateX(-0%)"><div class="FeaturedStoryCard-styles-acorns-collapsedContainer--27qTD FeaturedStoryCard-styles-acorns-collapsibleContainer--a81C5 FeaturedStoryCard-styles-acorns-container--3TLBy c0"><span class="FeaturedStoryCard-styles-acorns-divider--Vqobi"></span><a href="https://grow.acorns.com/millennial-quits-six-figure-atlanta-job-lives-comfortably-in-lisbon/" class="FeaturedStoryCard-styles-acorns-mediaContainer--2xvc1" tabindex="-1"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-acorns-content--2dy1A"><span class="FeaturedStoryCard-styles-acorns-eyebrow--1S49H"><a href="https://grow.acorns.com/spending/">Spending</a></span><span class="FeaturedStoryCard-styles-acorns-titleContainer--1yIEj FeaturedStoryCard-styles-acorns-titleVideoContainer--1Kjh8"><a href="https://grow.acorns.com/millennial-quits-six-figure-atlanta-job-lives-comfortably-in-lisbon/" class="FeaturedStoryCard-styles-acorns-title--xPoDp"><span>Millennial quits $180,000 job in Atlanta to &#x27;live comfortably&#x27; in Lisbon</span></a></span><div class="FeaturedStoryCard-styles-acorns-footer--Vbjen"><a href="https://grow.acorns.com/author/helen-zhao/" class="FeaturedStoryCard-styles-acorns-byline--26y9i FeaturedStoryCard-styles-acorns-meta--21lZ8"><span>Helen Zhao</span><span></span></a></div></div></div><div class="FeaturedStoryCard-styles-acorns-collapsedContainer--27qTD FeaturedStoryCard-styles-acorns-collapsibleContainer--a81C5 FeaturedStoryCard-styles-acorns-container--3TLBy c1"><span class="FeaturedStoryCard-styles-acorns-divider--Vqobi"></span><a href="https://grow.acorns.com/warren-buffett-why-gold-is-an-unproductive-asset/" class="FeaturedStoryCard-styles-acorns-mediaContainer--2xvc1" tabindex="-1"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-acorns-content--2dy1A"><span class="FeaturedStoryCard-styles-acorns-eyebrow--1S49H"><a href="https://grow.acorns.com/investing/">Investing</a></span><span class="FeaturedStoryCard-styles-acorns-titleContainer--1yIEj FeaturedStoryCard-styles-acorns-titleVideoContainer--1Kjh8"><a href="https://grow.acorns.com/warren-buffett-why-gold-is-an-unproductive-asset/" class="FeaturedStoryCard-styles-acorns-title--xPoDp"><span>What Buffett might say about the $12 million gold cube in Central Park</span></a></span><div class="FeaturedStoryCard-styles-acorns-footer--Vbjen"><a href="https://grow.acorns.com/ryan-ermey/" class="FeaturedStoryCard-styles-acorns-byline--26y9i FeaturedStoryCard-styles-acorns-meta--21lZ8"><span>Ryan Ermey</span><span></span></a></div></div></div><div class="FeaturedStoryCard-styles-acorns-collapsedContainer--27qTD FeaturedStoryCard-styles-acorns-collapsibleContainer--a81C5 FeaturedStoryCard-styles-acorns-container--3TLBy c2"><span class="FeaturedStoryCard-styles-acorns-divider--Vqobi"></span><a href="https://grow.acorns.com/jeffrey-fang-financial-pupil-freelance-side-hustle-advice/" class="FeaturedStoryCard-styles-acorns-mediaContainer--2xvc1" tabindex="-1"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-acorns-content--2dy1A"><span class="FeaturedStoryCard-styles-acorns-eyebrow--1S49H"><a href="https://grow.acorns.com/earning/">Earning</a></span><span class="FeaturedStoryCard-styles-acorns-titleContainer--1yIEj FeaturedStoryCard-styles-acorns-titleVideoContainer--1Kjh8"><a href="https://grow.acorns.com/jeffrey-fang-financial-pupil-freelance-side-hustle-advice/" class="FeaturedStoryCard-styles-acorns-title--xPoDp"><span>Harvard student whose side hustle brings in $1,800/month: My top tips</span></a></span><div class="FeaturedStoryCard-styles-acorns-footer--Vbjen"><a href="https://grow.acorns.com/jeffrey-fang/" class="FeaturedStoryCard-styles-acorns-byline--26y9i FeaturedStoryCard-styles-acorns-meta--21lZ8"><span>Jeffrey Fang</span><span></span></a></div></div></div></div></div></div></section></div></div><div class="PageBuilder-styles-acorns-containerWidth100--1w5lq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-full--2agj9 PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"></div></div><div class="PageBuilder-styles-acorns-containerWidth100--1w5lq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-full--2agj9 PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><div id="AcornsRegularArticle-ArticleHeader-3" data-test="articleHeader-0" data-analytics="AcornsRegularArticle-articleHeader-3-0"><header class="ArticleHeader-styles-acorns-articleHeader--1hjmK" id="main-article-header"><div class="ArticleHeader-styles-acorns-headerContentContainer--3PwUb"><div class="ArticleHeader-styles-acorns-wrapperHeroNoImage--A5dba ArticleHeader-styles-acorns-wrapperHero--KRUX- ArticleHeader-styles-acorns-wrapper--1z-ht ArticleHeader-styles-acorns-wrapperNoImage--lEhHX"><a href="https://grow.acorns.com/earning/" class="ArticleHeader-styles-acorns-eyebrow--34one">Earning</a><div><h1 class="ArticleHeader-styles-acorns-headline--1y2zZ">Don&#x27;t worry about personal Venmo transactions — the IRS won&#x27;t tax them, says accountant: What you need to know</h1></div><div class="ArticleHeader-styles-acorns-timeHidden--3VRoP"><time data-testid="published-timestamp" dateTime="2022-02-15T21:50:19+0000" itemProp="datePublished">Published Tue, Feb 15 2022<span class="ArticleHeader-styles-acorns-datetimeDivider--2uD98"></span>4:50 PM EST</time></div></div><div class="ArticleHeader-styles-acorns-authorAndShare--3AZ-R"><div class="ArticleHeader-styles-acorns-authorContainer--k3SE9"><div class="ArticleHeader-styles-acorns-author--1wi5L"><div class="Author-styles-acorns-author--1ThQH"><div class="Author-styles-acorns-authorSourceImage--3pmQ2"><div style="height:100%" class="lazyload-placeholder"></div></div><div class="Author-styles-acorns-authorInfo--x7j8d"><div style="height:100%" class="lazyload-placeholder"></div><div class="Author-styles-acorns-authorNameAndSocial--1-7sN"><a href="https://grow.acorns.com/author/sofia-pitt/" class="Author-styles-acorns-authorName--1-KZR">Sofia Pitt<span class="Author-styles-acorns-authorUnderline--3-wTF"></span></a><a href="https://twitter.com/sofia_pitt" class="Author-styles-acorns-authorTwitter--EnG47" target="_blank">@sofia_pitt</a></div></div></div></div></div><div class="SocialShare-styles-acorns-socialShare--10CHp" data-test="SocialShare" id="social-buttons-transporter"><span class="SocialShare-styles-acorns-socialShareText--1MJBj">Share</span><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareFacebook--3Uigz" data-analytic-id="Share Published" data-location="Article Header" data-provider="facebook"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via Facebook</span></button><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareTwitter--1Uj9c" data-analytic-id="Share Published" data-location="Article Header" data-provider="twitter"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via Twitter</span></button><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareLinkedin--1crR0" data-analytic-id="Share Published" data-location="Article Header" data-provider="linkedin"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via LinkedIn</span></button><button class="SocialShare-styles-acorns-socialShareButton--3HX3V" data-test-pro="false"><span aria-hidden="true" class="SocialShare-styles-acorns-socialShareEmail--2rJcA" data-analytic-id="Share Published" data-location="Article Header" data-provider="email"></span><span class="SocialShare-styles-acorns-socialShareLabel--3t21k">Share Article via Email</span></button></div></div></div></header></div></div></div><div class="PageBuilder-styles-acorns-containerFluidWidths--2n7Cq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-9--3OToM PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><div data-test="articleInlineMedia-0" data-analytics="AcornsRegularArticle-articleInlineMedia-4-0"><div class="InlineImage-styles-acorns-imageEmbed--Sk0jY InlineImage-styles-acorns-featuredMediaImage--3oK2J" id="AcornsRegularArticle-ArticleInlineMedia-4" data-test="InlineImage"><div class="InlineImage-styles-acorns-wrapper--19FA_ InlineImage-styles-acorns-wrapperFeaturedMedia--1BG14"><div class="InlineImage-styles-acorns-imagePlaceholder--3bJTT" style="padding-bottom:55.55555555555556%"><div style="height:100%" class="lazyload-placeholder"></div></div><div class="InlineImage-styles-acorns-captionContainer--22u5D"><div class="InlineImage-styles-acorns-imageEmbedCaption--1tNL2">The Venmo logo displayed on a smartphone.</div><div class="InlineImage-styles-acorns-imageEmbedCredit--3dfDA">Pavlo Gonchar | SOPA Images | LightRocket via Getty Images</div></div></div></div></div><div class="RenderKeyPoints-styles-acorns-keyPoints--3I8cM" id="AcornsRegularArticle-KeyPoints-5" data-test="keyPoints-1" data-analytics="AcornsRegularArticle-keyPoints-5-1"><div class="RenderKeyPoints-styles-acorns-wrapper--2co4c"><div class="RenderKeyPoints-styles-acorns-header--32SLc">Key Points</div><div class="RenderKeyPoints-styles-acorns-list--2Qu8F"><div><div class="group"><ul><li>A provision in the American Rescue Plan that went into effect at the beginning of this year, directs third-party payment processers like Venmo, PayPal, Zelle and Cash App to report transactions received for goods or services totaling over $600 per year to the IRS.</li><li>&quot;In this adjustment period, I highly encourage entrepreneurs to keep a proper record,&quot; says certified public accountant Sheneya Wilson, the founder and CEO of Fola Financial.</li></ul></div></div></div></div></div><div class="ArticleBody-styles-acorns-articleBody--1w4yJ" id="AcornsRegularArticle-ArticleBody-6" data-module="ArticleBody" data-test="articleBody-2" data-analytics="AcornsRegularArticle-articleBody-6-2"><span class="HighlightShare-styles-acorns-hidden--1FN0M" style="top:0;left:0"></span><div class="group"><p>There&#x27;s a lot of chatter online about a <a href="https://www.cnbc.com/2022/01/12/irs-isnt-taxing-your-venmo-transactions.html" target="_blank">new tax reporting requirement</a> that applies to users of third-party payment processers like <a href="https://grow.acorns.com/paypal-venmo-tax-rule-requirements/">Venmo</a>, PayPal, Zelle, and Cash App.</p><p>Under the <a href="https://grow.acorns.com/unemployment-benefits-in-american-rescue-plan-covid-relief/">American Rescue Plan</a>, a provision went into effect at the beginning of this year that directs third-party payment processers to report transactions received for goods or services <a href="https://www.irs.gov/payments/general-faqs-on-new-payment-card-reporting-requirements" target="_blank">totaling over $600 per year to the IRS</a>.</p><div style="height:100%" class="lazyload-placeholder"></div><p>&quot;Many people are wondering what will happen if they pay a roommate rent using Venmo, or if they use one of these apps to send their kid&#x27;s allowance, or pay a friend back for dinner,&quot; says Lisa Greene-Lewis, a certified public accountant and tax expert at TurboTax. You won&#x27;t be taxed on those transactions, Greene-Lewis says.</p><p>Here&#x27;s what you need to know about <a href="https://www.nbc.com/today/video/heres-who-will-have-to-pay-taxes-on-venmo-paypal-transactions/157509749" target="_blank">the new IRS cash app reporting requirements</a>.</p></div><h2 class="ArticleBody-styles-acorns-subtitle--s89IT"><a id="headline0"></a>It&#x27;s for tax year 2022, which you&#x27;ll file in 2023</h2><div class="group"><p>Before this legislation was passed, third-party payment platforms would only report transactions to the IRS if the user had more than <a href="https://newsroom.paypal-corp.com/2021-11-04-New-US-Tax-Reporting-Requirements-Your-Questions-Answered" target="_blank">200 transactions and made more than $20,000</a> in payments over the course of a year.</p><p>Now that the reporting threshold is much lower, &quot;people are concerned,&quot; Green-Lewis says. The first thing you need to know is that the law doesn&#x27;t apply to &quot;the taxes you&#x27;re filing for this year for tax season 2021, it&#x27;s for tax year 2022,&quot; which you&#x27;ll file in 2023, she says.</p><p>Starting this year, third-party payment apps will track your transactions and issue you a <a href="https://www.irs.gov/businesses/understanding-your-form-1099-k" target="_blank">1099-K tax form</a> if you earn $600 or more annually in income for goods or services. That form will be available to you next year and will also be automatically sent to the IRS.</p><div style="height:100%" class="lazyload-placeholder"></div><p>This tax form might include <a href="https://grow.acorns.com/irs-opens-tax-season-dont-rush-to-file/">taxable and nontaxable</a> transactions, especially if the account is for both business and personal use. </p></div><h2 class="ArticleBody-styles-acorns-subtitle--s89IT"><a id="headline1"></a>If you sell goods and services, &#x27;become a good bookkeeper&#x27;</h2><div class="group"><p>The reporting requirement should only impact you if you sell goods or services and you are paid using a cash app. So if you have a side hustle where you sell hand-made jewelry and your customers pay you via Venmo, &quot;you need to become a good bookkeeper,&quot; says certified public accountant <a href="https://folafinancial.com/staff/sheneya-wilson-mba-cpa/" target="_blank">Sheneya Wilson</a>, the founder and CEO of Fola Financial.</p><p>&quot;Even though you already write who it is and what it&#x27;s for, that needs to be more specified,&quot; Wilson says. &quot;PayPal and Venmo have a <a href="https://newsroom.paypal-corp.com/2021-09-02-Everything-You-Need-to-Know-About-Goods-and-Services-Payments-on-Venmo" target="_blank">family and friend</a> option or a service for business option, but a lot of entrepreneurs are using family and friends for everything.&quot;</p><p>&quot;In this adjustment period, I highly encourage entrepreneurs to keep a proper record. I tell my clients in their descriptions to leave details as if it was a journal entry. You want to write the date, who you&#x27;re paying, what it was for, if there was an invoice attached to it that you&#x27;re satisfying, write the invoice number,&quot; she says.</p></div><h2 class="ArticleBody-styles-acorns-subtitle--s89IT"><a id="headline2"></a>Be careful when using your account for both business and personal expenses</h2><div class="group"><p>If your business and personal transactions are all on the same account, you may have to explain that to the IRS, but that&#x27;s nothing new. &quot;Last year I had <a href="https://grow.acorns.com/venmo-paypal-zelle-tax-rule-audits/">a client who was audited</a> because she didn&#x27;t report all of the income she had received through PayPal,&quot; Wilson says. &quot;However, some of those PayPal transactions was due to her family sending her money for rent.&quot;</p><p>To remedy the issues, &quot;we contacted the IRS and alerted them that her PayPal had mixed transactions, and they allowed her to itemize her PayPal report. You really have to go through and highlight and denote what each transaction was really for.&quot;</p><p>Going forward, Wilson recommends using a separate business profile for your business transactions. &quot;That doesn&#x27;t mean you&#x27;ll have to pay taxes on that income, you can offset income with expense,&quot; she says.</p><p>For example, you&#x27;re allowed to write-off some of your rent or mortgage if you operate your <a href="https://grow.acorns.com/side-hustles-for-friendly-people-extroverts/">side hustle</a> out of your home, Green-Lewis says. &quot;If you have to drive for your side business, you can write off mileage and gas, and supplies.&quot;</p><p><strong>More from Grow:</strong></p><ul><li><a href="https://grow.acorns.com/how-to-save-on-auto-insurance-despite-inflation-and-rising-premiums/"><strong>Drivers are being &#x27;slammed by inflation,&#x27; expert says: How to save money on car insurance</strong></a></li><li><a href="https://grow.acorns.com/single-mom-outschool-teacher-income-streams-jade-weatherington/"><strong>Single mom in Georgia who can bring in $120,000/yr adds income streams by helping others start teaching online</strong></a></li><li><a href="https://grow.acorns.com/jasmine-mccall-millennial-mom-side-hustle-passive-income-advice/"><strong>Millennial mom&#x27;s passive income side hustle helped her earn $100,000 in 5 months</strong></a></li></ul></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div></div><div class="SidebarArticle-sidebar PageBuilder-styles-acorns-sidebar--18nR-" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-styles-acorns-containerFluidWidths--2n7Cq PageBuilder-styles-acorns-pageRow--2f0iq"><div class="PageBuilder-styles-acorns-col-9--3OToM PageBuilder-styles-acorns-col--QTCY2 PageBuilder-styles-acorns-article--3Qq8v"><div id="AcornsRegularArticle-TransporterSection-10" data-test="transporterSection-0" data-analytics="AcornsRegularArticle-transporterSection-10-0"><section class="SectionWrapper-styles-acorns-container--2NvOh SectionWrapper-styles-acorns-containerBackground--uFy_h" data-test="SectionWrapper"><header class="SectionWrapper-styles-acorns-header--1m0As"><span class="SectionWrapper-styles-acorns-decoration--3ooV_" aria-hidden="true"></span><h2 class="SectionWrapper-styles-acorns-titleLink--2aAk3 SectionWrapper-styles-acorns-title--ZJD-u"><a href="https://grow.acorns.com/earning/">More In Earning</a></h2></header><div class="SectionWrapper-styles-acorns-content--3AzOa"><div class="Layout-layout" data-test="Layout"><div class="Column-styles-acorns-squareLeadLeft--2IjrH " data-test="Column"><div class="Card-styles-acorns-standardBreakerCard--3T5D8 Card-styles-acorns-featuredSquareToRectangleMedia--1gdaX Card-styles-acorns-card--KL5KK" data-test="Card"><a href="https://grow.acorns.com/how-to-save-up-to-retire-early-millennial-mom-california/" class="Card-styles-acorns-mediaContainer--2GhaD" target="" tabindex="-1"><div class=" "><div class="Card-styles-acorns-squareMediaContainer--3B5uA Card-styles-acorns-placeholder--1PXKk"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-styles-acorns-textContent--3nLFi"><div class="Card-styles-acorns-titleAndFooter--3RY00"><div><div class="Card-styles-acorns-titleContainer--2Ravg"><a href="https://grow.acorns.com/how-to-save-up-to-retire-early-millennial-mom-california/" class="Card-styles-acorns-title--2_xNg" target=""><div>Millennial mom on track to save $3.5 million: The goal is to &#x27;never have to work again&#x27;</div></a></div></div><div class="Card-styles-acorns-cardFooter--7yDQD "><span class="Card-styles-acorns-byline--8uQXX"><a href="https://grow.acorns.com/gili-malinsky/">Gili Malinsky</a></span></div></div></div></div></div><div class="Column-styles-acorns-squareLeadRight--7NZqW " data-test="Column"><div class="Card-styles-acorns-standardBreakerCard--3T5D8 Card-styles-acorns-rectangleToRectangleMediaHalf--1he5k Card-styles-acorns-card--KL5KK" data-test="Card"><a href="https://grow.acorns.com/single-mom-outschool-teacher-income-streams-jade-weatherington/" class="Card-styles-acorns-mediaContainer--2GhaD" target="" tabindex="-1"><div class=" "><div class="Card-styles-acorns-squareMediaContainer--3B5uA Card-styles-acorns-placeholder--1PXKk"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-styles-acorns-textContent--3nLFi"><div class="Card-styles-acorns-titleAndFooter--3RY00"><div><div class="Card-styles-acorns-titleContainer--2Ravg"><a href="https://grow.acorns.com/single-mom-outschool-teacher-income-streams-jade-weatherington/" class="Card-styles-acorns-title--2_xNg" target=""><div>Single mom in Georgia who can bring in $120,000/yr adds income streams by helping others start teaching online</div></a></div></div><div class="Card-styles-acorns-cardFooter--7yDQD "><span class="Card-styles-acorns-byline--8uQXX"><a href="https://grow.acorns.com/gili-malinsky/">Gili Malinsky</a></span></div></div></div></div><div class="Card-styles-acorns-standardBreakerCard--3T5D8 Card-styles-acorns-rectangleToRectangleMediaHalf--1he5k Card-styles-acorns-card--KL5KK" data-test="Card"><a href="https://grow.acorns.com/jasmine-mccall-millennial-mom-side-hustle-passive-income-advice/" class="Card-styles-acorns-mediaContainer--2GhaD" target="" tabindex="-1"><div class=" "><div class="Card-styles-acorns-squareMediaContainer--3B5uA Card-styles-acorns-placeholder--1PXKk"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-styles-acorns-textContent--3nLFi"><div class="Card-styles-acorns-titleAndFooter--3RY00"><div><div class="Card-styles-acorns-titleContainer--2Ravg"><a href="https://grow.acorns.com/jasmine-mccall-millennial-mom-side-hustle-passive-income-advice/" class="Card-styles-acorns-title--2_xNg" target=""><div>Millennial mom&#x27;s passive income side hustle helped her earn $100,000 in 5 months</div></a></div></div><div class="Card-styles-acorns-cardFooter--7yDQD "><span class="Card-styles-acorns-byline--8uQXX"><a href="https://grow.acorns.com/jasmine-mccall/">Jasmine McCall</a></span></div></div></div></div></div></div><div class="Button-styles-acorns-buttonContainer--1G-fj"><a href="https://grow.acorns.com/earning/" class="Button-styles-acorns-buttonLink--x3JhY" title="Read More">Read More<span class="icon-arrow-down-readmore TransporterSection-styles-acorns-arrowIcon--3whBW"></span></a></div></div></section></div></div><div class="SidebarArticle-sidebar PageBuilder-styles-acorns-sidebar--18nR-" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"></div></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><footer class="AcornsFooter-styles-acorns-container--7xKiQ" data-mini-video-player-dont-scroll-beyond-here="true" data-analytics="AcornsRegularArticle-AcornsFooter" data-test="AcornsFooter"><div class="AcornsFooter-styles-acorns-gridWrapper--15S_-"><div class="AcornsFooter-styles-acorns-footerWrapper--2xqkf" id="AcornsFooter"><div class="AcornsFooter-styles-acorns-header--PRmPm"><div class="AcornsFooter-styles-acorns-footerLogo--1K9rr"><img src="https://static-acorns.cnbcfm.com/dist/85255508a489e41391d2f0b62351b5aa.svg" alt="acorns+cnbc" useMap="#acornsfootermap"/><map name="acornsfootermap"><area target="_blank" href="https://app.adjust.com/92b8ah9_wtke85g?fallback=http%3A%2F%2Facorns.com%2F%3fs1=cnbc_grow_footer_logo" alt="acorns" title="acorns" coords="0,0,126,24" shape="rect"/>  <area target="_blank" href="https://www.cnbc.com/invest-in-you/" alt="cnbc" title="cnbc" coords="131,0,254,24" shape="rect"/> </map></div><div class="AcornsFooter-styles-acorns-divider--1iuXS"></div></div><div class="AcornsFooter-styles-acorns-sectionContainer--2r4R4"><div class="AcornsFooter-styles-acorns-section--2Dq1w"><h4 class="AcornsFooter-styles-acorns-footerTitle--1Rrx2">Join Acorns</h4><p class="AcornsFooter-styles-acorns-sectionInfo--256yx">Start investing your spare change into your future and then grow with us from there. Sign up today.</p><a href="https://app.adjust.com/wte7vpx_tixk60m?fallback=https%3A%2F%2Fwww.acorns.com%2Fselect-tier%2F%3Fs1%3Dcnbc_grow_get_started" class="AcornsFooter-styles-acorns-sectionButton--3VEiC" target="_self">GET STARTED</a></div><div class="AcornsFooter-styles-acorns-section--2Dq1w"><h4 class="AcornsFooter-styles-acorns-footerTitle--1Rrx2">About Us</h4><p class="AcornsFooter-styles-acorns-sectionInfo--256yx">Learn about the Acorns + CNBC partnership and the financial experts helping you grow your knowledge.</p><a href="/about-grow/" class="AcornsFooter-styles-acorns-sectionButton--3VEiC">Learn More</a></div><div class="AcornsFooter-styles-acorns-socialSection--3wXDu AcornsFooter-styles-acorns-section--2Dq1w"><h4 class="AcornsFooter-styles-acorns-footerTitle--1Rrx2">Follow Us</h4><ul class="AcornsFooter-styles-acorns-share--2EYz6"><li><a href="https://www.facebook.com/grow/" target="_blank" aria-label="Follow Us facebook"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/grow_mag" target="_blank" aria-label="Follow Us twitter"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/showcase/28555906/admin/" target="_blank" aria-label="Follow Us linkedin"><span class="icon-social_linkedin"></span></a></li></ul></div></div><div class="AcornsFooter-styles-acorns-bottomContent--1HWPW"><div class="AcornsFooter-styles-acorns-footerOffsite--2NLXj"><p><strong>All investments involve risk, including loss of principal.</strong> The contents presented herein are provided for general investment education and informational purposes only and do not constitute an offer to sell or a solicitation to buy any specific securities or engage in any particular investment strategy. Acorns is not engaged in rendering any tax, legal, or accounting advice. Please consult with a qualified professional for this type of advice.</p><p><strong>Any references to past performance, regarding financial markets or otherwise, do not indicate or guarantee future results.</strong> Forward-looking statements, including without limitations investment outcomes and projections, are hypothetical and educational in nature. The results of any hypothetical projections can and may differ from actual investment results had the strategies been deployed in actual securities accounts. It is not possible to invest directly in an index.</p><p>Advisory services offered by Acorns Advisers, LLC (“Acorns Advisers”), an investment adviser registered with the U.S. Securities and Exchange Commission (“SEC”). Brokerage and custody services are provided to clients of Acorns Advisers by Acorns Securities, LLC (“Acorns Securities”), a broker-dealer registered with the SEC and a member of the Financial Industry Regulatory Authority, Inc. (“FINRA”) and the Securities Investor Protection Corporation (“SIPC”). Acorns Pay, LLC (“Acorns Pay”) manages Acorns’s demand deposit and other banking products in partnership with Lincoln Savings Bank, a bank chartered under the laws of Iowa and member FDIC. Acorns Advisers, Acorns Securities, and Acorns Pay are subsidiaries of Acorns Grow Incorporated (collectively “Acorns”). “Acorns,” the Acorns logo and “Invest the Change” are registered trademarks of Acorns Grow Incorporated. Copyright © <!-- -->2022<!-- --> Acorns and/or its affiliates.</p><p><strong>NBCUniversal and Comcast Ventures are investors in Acorns Grow Incorporated.</strong></p></div></div><div class="AcornsFooter-styles-acorns-copyright--1vjxB"><p>© <!-- -->2022<!-- --> Acorns</p></div><div class="AcornsFooter-styles-acorns-bottomLinks--2Vro2"><a href="/grow-privacy-policy/">Privacy Policy</a><a href="/grow-terms-conditions/">Terms</a><a href="/grow-privacy-policy/#cookies">Ad Choices</a><a href="https://www.acorns.com/support/" target="_blank">Contact</a><a href="/grow-site-map/">Site Map</a></div></div></div></footer></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:;transition-property:;opacity:"></div></div></div><script charSet="UTF-8">
window._comscore = [];
var EEA_REGION_COUNTRY_CODES = [ "AT", "BE", "BG", "HR", "CY", "CZ", "DK", "EE", "FI", "FR", "DE", "GR", "HU", "IS", "IE", "IT", "LV", "LI", "LT", "LU", "MT", "NL", "NO", "PL", "PT", "RO", "SK", "SI", "ES", "SE", "CH", "TR", "GB" ];
var OneTrustCategories = {
  STRICTLY_NECESSARY: 1,
  TARGETED_ADS: 4,
  STORAGE: 6,
  CONTENT_SELECTION_AND_MEASUREMENT: 7,
  SOCIAL_MEDIA: 8,
}
var initiateComscore = {
  pushData: function(cs_ucfr) {
      var data = {
        c1: '2',
        c2: '6035083',
        options: { url_append: 'comscorekw=Acorns_Acorns:_Earning' },
        cs_ucfr: cs_ucfr
      };
      window._comscore.push(data);
      initiateComscore.addScripts();
  },

  addScripts: function() {
      (function() {
          var s = document.createElement("script"),
              el = document.getElementsByTagName("script")[0];
          s.async = true;
          s.src = 'https://sb.scorecardresearch.com/beacon.js';
          el && el.parentNode.insertBefore(s, el);
      })();
  },

  getCookie: function(cookieName) {
    return document &&
      document.cookie &&
      document.cookie
        .split(';')
        .map((s) => s.trim())
        .find((s) => s.startsWith(cookieName));
  },

  fetchRegion: function() {
    fetch('https://geo.cnbc.com/info/')
        .then(response => response.json())
          .then(data => {
            if (data && data.geo && data.geo.country_code) {
              if(EEA_REGION_COUNTRY_CODES.includes(data.geo.country_code)) {
                initiateComscore.pushData('0');
              } else {
                initiateComscore.pushData('');
              }
            }
          });
  },

  run: function() {
      if (!Object.values(OneTrustCategories).includes(7)) {
        throw new Error('OneTrust category not found.');
      }
      var optanonCookie = initiateComscore.getCookie('OptanonConsent');
      var usPrivacyCookie = initiateComscore.getCookie('USPrivacy');
      var regionCookie = initiateComscore.getCookie('region');

      // check if regionCookie is present if not fetch region and update cs_ucfr value;
      if (regionCookie) {
        // if region is USA check for USPrivacy Cookie
        if (regionCookie.split('=')[1] === 'USA') {
          var usPrivacyCookieValue = usPrivacyCookie && usPrivacyCookie.split('=')[1];
          if (optanonCookie || usPrivacyCookieValue) {
            if (usPrivacyCookieValue === '1YYN') {
              initiateComscore.pushData('0');
            } else if (usPrivacyCookieValue === '1YNN') {
              initiateComscore.pushData('1');
            } else { // if USPrivacy cookie is not present
              initiateComscore.pushData('1');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        } else {
          // If region is not USA check for OptanonCookie
          if (optanonCookie) {
            var categoryRegex = /groups=[^&]*%2C7%3A([01])/;
            var regexResults = optanonCookie.match(categoryRegex);
            if (regexResults && regexResults[1]) {
              initiateComscore.pushData(regexResults[1]);
            } else {
              initiateComscore.pushData('0');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        }
      } else {
        initiateComscore.fetchRegion();
      }
  }
};
//Run COMSCORE
initiateComscore.run();
</script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-acorns.cnbcfm.com/dist/polyfill-325d7555fd2a6ccc2a50.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>